Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

IOS SmartSDR FT8 - No Power on Transmit

Jay -- N0FB
Jay -- N0FB Member ✭✭
edited December 2019 in SmartSDR for iOS
 Hello,


I am running the IOS version of SmartSDR (v3.6.4 d3.0.4) and running the FT8 option (paid upgrade).   My Flexradio 6300 is running version 2.6.1


I am not getting any transmit power during the FT8 cycle even though the FT8 software thinks it is (odd or even cycle). The panadapter shows no output power and no one is hearing my signal/responding.   I have made sure that I have enabled seeing the transmit data in the waterfall in settings.  Power setting is set to 100 watts.


I have made sure that DAC 1 is enabled and the mode is set to DIGU.   I am able to perform an antenna tune cycle and see the appropriate 10 watts output during the cycle.   When in any voice mode, all works as it sure and I get great comments on my signal.  No amplifier.  


I’m really at a loss at this point.  I’ve restarted my iPad several times and no joy.   I’m open to all constructive suggestions. 

Comments

  • DV
    DV Member ✭✭
    edited December 2019
    I've had this problem before.  Try making a new profile for FT8 on the band you arr using.  **** the old one.  I think your profile may have been corrupted.
  • Jay -- N0FB
    Jay -- N0FB Member ✭✭
    edited December 2019
    Thanks Doug.  That was the magic.  Created a fresh set of profiles for FT8 on IOS and transmit power returned.  
  • Robert Rawson
    Robert Rawson Member
    edited December 2019
    I have mine working without any issues. I find the plugin changes the mode to DIGU on its own. I did have some issues early on with the app and it defaulting to another mic so I simply leave my mic setting on iPad . When the plugin software loads up it appears to load dax by default. It might be as simple at the TX settings. 
  • Robert Rawson
    Robert Rawson Member
    edited December 2019
    If you wish to mail me I am on QRZ. 
    73
    de M0RCX

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.