Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6600 FT8 Forward Drive

Arvind MallyaArvind Mallya Member ✭✭
Maybe this has already been discussed but I'm unable to control the forward drive and the DAX audio TX to get an output past 50 watts without running into IMDs. The Flex 5000A on the other hand has no problems a nice clean output at 90 watt s. Any help is appreciated. I looked through the manuals to see how to optimize but it's limited to the forward drive and the DAX Tx control.image

Answers

  • Arvind MallyaArvind Mallya Member ✭✭
    edited June 6
    Here is my Flex 5000A with FT8 and a clean output at 90 watts. image
  • John - AI4FRJohn - AI4FR Member ✭✭
    edited December 2019
    Looks good to me. Much of what you see in the top pic is not transmitted plus look at how far below they are from your peak signal. 100dB or so.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited June 6
    Yes the vertical scale is different I know. The filter I suspect will attenuate the harmonics. I guess then I can drive it a bit harder?
  • Bob- W5TXBob- W5TX Member ✭✭
    edited June 6
    Be sure that the drive control in wsjt-x is turned up all the way
  • Arvind MallyaArvind Mallya Member ✭✭
    edited December 2019
    I have it 3 notches down from top
  • John - AI4FRJohn - AI4FR Member ✭✭
    edited June 6
    Yes you can and Bob's advice above is sound. Keep the little yellow ALC marker out of the red. Also you may want to consider running in either split or fake it mode inside of wsjt. I use fake it but they are pretty much both the same. Fake it is a little easier on the eyes and I suspect software as well. Just be sure to turn it off for 60m otherwise you will not be able to transmit very well. Trust me, you'll know that it is on upon your first attempted transmission. Other things I do is use 3kHz receive bandwidth. I think you have yours set on 6. There's nothing up that high and the extra width may cause you to miss out on some weak ones.
  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited March 21
    Arvind,

    Make sure that you do not have DAX TX as your default audio input in MS Sound Devices,  no DAX drivers should ever have the green check.   Also it looks like you have your TX Eq enabled,  that is  normally off (SmartSDR allows TX EQ ,  where PowerSDR disables it when in Digi Mode)  but this is not causing the DAX TX to not be controllable ,  just check your Default audio settings.  

    Dudley
    WA5QPZ

  • Arvind MallyaArvind Mallya Member ✭✭
    edited June 6
    Dudley, Didn't quiet get that, so I do have both DAX on the display flag ON and so also on the side bar. I'll turn of the TX eq did not know it was ON. Is that what you are saying?
  • Arvind MallyaArvind Mallya Member ✭✭
    edited December 2019
    Where is fake it mode in WSJTX? I don't see any FT8 activity in 60m anyway.
  • K1UO - LarryK1UO - Larry Member ✭✭
    edited December 2019
    FYI:  60M FT8 activity is mostly all on CH3 or 5.357Mhz  (DIGIU) and mostly a nighttime Band.  Propagation is kind of a cross between 40M and 80M Bands.
  • John - AI4FRJohn - AI4FR Member ✭✭
    edited December 2019
    Arvind, in wsjt go to file, then settings, then radio. You'll find it there. It really comes into play when you are near the TX band edge say 200hz, 2950Hz, etc. Also, do not use it if you have the slice locked.

    Dudley, I was under the impression that the TX Eq was disabled when in DIGU mode in SSDR. Am I mistaken?
  • Paul_MillsPaul_Mills Member ✭✭
    edited December 2019
    Looks to me like one signal is centered in your transmit bandpass, and the other is on the edge, this may have an effect on the quality of your signal.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited December 2019
    Larry, my current WSJX-FT8 version 2.1.2 has no drop down for 60 meters.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.