Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Smartlink Wifi Connection Issue

W2ECKW2ECK Member ✭✭


I am having problems trying to connect to my 6600 via Smartlink using a Win 10 notebook and Wi-Fi connections that are either Public or the Hot Spot on my Android phone. On the Network Settings page, I pass the Smartlink Test and get a green light.

When I open SSDR 3.1.8 on the notebook, all three windows (SDR, DAX, CAT) come up showing no radios available and requiring me to Log In. Once I log in, my 6600 shows as available in all three windows. I select it and the SSDR window appears and is connected- all normal. But after about a minute, the connection seems to drop and the program closes. When I re-open SSDR again, I have to sign in all over again. Then the same sequence above re-occurs. If I try connecting using the Low Bandwidth Connection option, the program opens but is not connected (no audio, no activity in spectrum).

Anyone had similar issues or have some ideas on how to remedy this problem? Does this appear to a network bandwidth issue? Are there some adjustments I can make so the Smartlink connection will work?  It seems I have read about others using their phone Hot Spot as way via Smartlink, so thinking this should work for me.

 

73 Paul

w2eck

Answers

  • Bill W2PKYBill W2PKY Member ✭✭
    edited December 2019
    I am able to use my ATT iPhone as a Hot Spot and run 3.1.8 on the Surface Pro 5 i7 7660 CPU.
    Have you checked to see if it's a firewall setting?
    Perhaps Flex Help Desk will have some suggestions.
    Hope this helps a little.
  • W2ECKW2ECK Member ✭✭
    edited December 2019
    Bill - Yes I  have checked and don't think it's a firewall issue. It does connect initially and runs for about a minute or so. With your ATT Hot spot are you running with the Low Bandwidth connection ?

    73 Paul
  • Bill W2PKYBill W2PKY Member ✭✭
    edited December 2019
    Paul- Both regular connection or Low Bandwidth works fine for me. 
    Are you running any Malware software?
  • W2ECKW2ECK Member ✭✭
    edited December 2019
    Bill - Only Windows Defender

    73 Paul
  • Bill W2PKYBill W2PKY Member ✭✭
    edited December 2019
    Maybe stop W.D. temporarily to see if it's the cause.
  • W2ECKW2ECK Member ✭✭
    edited December 2019

    Bill - I did disable Windows Defender and was able to connect via Smart Link on both the previously mentioned Notebook and another Win 10 Laptop both via a Public WiFi. I then tried the Notebook via the HotSpot on my Android Verizon cell phone and that also worked. So you were spot on re your Windows Defender being the culprit. Interesting that with it on - the Notebook would connect briefly and then drop.

    73 Paul
  • W2ECKW2ECK Member ✭✭
    edited December 2019
    Bill - another related question(s) while we are on this subject.
    - why when I open SSDR on my Notebook does the CAT & DAX windows show my 6600 as available but in the SDR window shows no radios available and I have to sign into Smartlink ? (see pic)
    - Is there a was to have Notebook or SSDR remember login credentials so this isn't required ?
    73 Paul w2eck

  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited March 21
    Paul,

    How are you doing the port forwarding?   Is it manual or UPnP automatic?   And did you hit the " Save"  once you received the green light in the SmartLink test?  You  have to save the port settings to SmartLink ,  so it knows how to connect to the radio.. 

    73,
    Dudley
  • W2ECKW2ECK Member ✭✭
    edited December 2019
    Dudley - Port forwarding is manual and yes I did save the settings after successful tests.

    73 Paul
  • Bill W2PKYBill W2PKY Member ✭✭
    edited December 2019
    Try adding an exclusion for SSDR:

    https://support.microsoft.com/en-us/help/4028485/windows-10-add-an-exclusion-to-windows-security

    Sometimes this happens automatically during the install process.
  • Bill W2PKYBill W2PKY Member ✭✭
    edited December 2019
    I have seen lost credentials now and then, not sure what causes that. Maybe after you clear the W.D. problems that will clear up as well?? 
  • W2ECKW2ECK Member ✭✭
    edited December 2019
    Bill-think you are right- opened SSDR  this morning on Laptop and did not have to login. All three  windows showed the radio available 
  • W2ECKW2ECK Member ✭✭
    edited December 2019
    Will give it a try - tnx for suggestion

    73 Paul

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.