Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DAX TX Stream "Busy"?

Harold Rosee
Harold Rosee Member ✭✭
edited October 2019 in FLEX-6000 Signature Series
Today I was working FT8 and all was working fine as usual.   I decided to take a break and left everything on and running as I have always done.  When I came back to work a few more stations I could not get any transmit audio.  I brought up DAX to see what was going on.

The TX Stream instead of the TX button being blue like it is when enabled it was yellow and said "busy".  When it is Blue it says "streaming".

I never had this happen until 3.1.8.  It happened yesterday also but I decided to watch it for a while before I posted anything.

This computer has virtually nothing on it but the SmartSDR, WSJT-x, JTalert, and AClog.  That's about it. 

I just pressed the "TX" button on the DAX panel a couple of times and it went back to enabled and streaming.

The second thing I have never had happen before is for FT8 to just stop decoding 99% of what is coming across as I know was reported by someone else.  I stopped DAX and restarted it and it was fine from then on and has not happened since.  Not sure why that happened but I felt it worth mentioning since it has never happened to my 6600M since I owned it.

So anyone have an explanation on why the TX stream in DAX would disable and go to busy on it's own?




  • Pat N6PAT
    Pat N6PAT Member ✭✭
    edited October 2019
    Harold,  I posted about this problem a while back and received no response.

    For me when it happens all the DAX channels turn yellow. It takes 2 or 3 restarts of DAX to get it to work again. Sometimes I have to reboot SSDR

    This started when I upgraded to 2.6.1 and is still happening after reverting back to 2.5.1. The last time it happened was about 2 hours ago.

    Next time it happens I'll make a video and post it

    Flex 6700 Windows 10 1803 SSDR reverted back to  2.5.1

  • Harold Rosee
    Harold Rosee Member ✭✭
    edited October 2019

    No need to take a video for me as I have seen it with my own eyes.  I was just wondering if anyone knew why it was happening.  Do you have any ideas?

    You may have missed my second part but yesterday I had the problem like you did with FT8 not decoding much at all.

    I don't know if you are familiar with a RigPi but it had the same problem.  It's a new MFJ product on a Pi platform.  It was fixed with a coding change using a different audio overlay and works 100% now.  I suspect that DAX is getting "stepped on" by some other program or has some problem on it's own that causes it this problem.  In my case stopping and starting it corrected the problem.  This happened to me yesterday twice and hasn't happened again.

    I just had another problem you have had but I am going to put it in a seperate post as more of a observation than anything else.

    I have also had some CAT issues that I won't go into at this time.  I have been running my Window's 10 PC that the Flex software is on with the Window's updates turned off.  I did the work around to do that.  When 3.1.7 was released I turn the updates back on.  Personally I don't think they have that part fixed for everybody so I am going to turn off updates again.  I would rather do that and enjoy the radio that worry about it.

    I think you jinxed me :)  


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.