Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6400m bug/odd behavior

Mike Proske
Mike Proske Member
edited October 2019 in New Ideas
I've noticed that if i change the cw tone frequency on my 6400M that the receive bandwith opens up -- like several khz while the display still indicates 500 hz in my case.  The issue is solved by changing receive bandwith then all back to normal.  I can repeat this anytime, Just posting for FYI not an issue in my opinion.

Comments

  • Eric-KE5DTO
    Eric-KE5DTO Administrator, FlexRadio Employee admin
    edited October 2019
    Mike,

    Thanks for the report.  What version of SmartSDR are you running?  I tried this just now, but couldn't reproduce this.  Can you give us some more details about how you are changing the CW Tone?
  • Mike Proske
    Mike Proske Member
    edited October 2019
    Hi Eric  I'm running the rig old school (standalone) version 2.6.1 change the cw sidetone by pushing the mic-speed button which brings up the settings panel.  You can hear the bandwidth open as soon as you change the sidetone.  Any change to bandwidth using the panel or width knob returns things to normal
  • Eric-KE5DTO
    Eric-KE5DTO Administrator, FlexRadio Employee admin
    edited October 2019
    Thanks for these additional details.  That helps me know exactly what to look for.  Can you tell me what CW sidetone you are starting and ending with?  Keep in mind that changing the pitch does actually change the filter low and high cuts.  For example, with a CW Pitch of 600Hz (the default), a 500Hz filter would be setup for 350-850 (low, high cut).  If you move the CW Pitch to 800, the same 500Hz would be 550-1050 (low/high) which will obviously sound different.  Is this what you are observing?
  • Mike Proske
    Mike Proske Member
    edited October 2019
    Using 600hz. I can hear the receiver open up to several kHz the second I change tone by 10hz I can hear signals way outside of my filter limits as shown on the pan. Once I change the filter width the door slams shut and the filter works properly. Hope this helps Eric.
  • Eric-KE5DTO
    Eric-KE5DTO Administrator, FlexRadio Employee admin
    edited October 2019
    Mike,

    Since I haven't been able to reproduce this, could you do me a favor and export your settings and email the .cfg file to me?  eric AT flexradio DOT com.  This may help me reproduce the problem and ultimately get it fixed!  Thanks.
  • Mike Proske
    Mike Proske Member
    edited October 2019
    Hi Eric I don’t use my rig with a computer. I use an apple and have not bought dogpark. Not sure how to get this to you?
  • Eric-KE5DTO
    Eric-KE5DTO Administrator, FlexRadio Employee admin
    edited October 2019
    Understood.  We'll have to figure out another way to make it happen.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.