Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

How to disable VOX when using CW?

GM7VSB
GM7VSB Member ✭✭
edited September 2019 in SmartSDR for Windows
My headset works fine in SSB modes with VOX and is perfect for serious CW sessions but when I remove it for a more relaxed CW experience listening on my speakers VOX activates TX.

The VOX button in SmartSDR is highlighted blue but the button is inactive in CW mode, so I can't toggle it off. If I switch to SSB and disable VOX, when I switch back to CW VOX is enabled again but the button is blue and inactive.

This happened in SmartSDR 3.0 and continues to be a problem after upgrading to 3.1.

How do I disable VOX in CW ?

Answers

  • GM7VSB
    GM7VSB Member ✭✭
    edited September 2019
    After digging about I’ve finally found a way to disable VOX in CW.


    If I swap mode to DIGU or DIGL then disable VOX it will remain off when I toggle back to CW.


    Interestingly if I enable / disable VOX in either USB or LSB it does not toggle off when changing to CW.
  • Steven Lott Smith
    Steven Lott Smith Member ✭✭

    Thank you your posts were helpful to me

    73

    steve

    KG5VK

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.