Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex-6400M Internal Tuner Behavior

Tim N9PUZ
Tim N9PUZ Member ✭✭
I'm experiencing some odd behavior with the internal tuner on 75/80 Meters.If I go to a frequency above around 3.900 MHz the tuner will rarely find a good match. It ends up being well over the 3:1 max range of the internal meter. However, if I start at a lower frequency say around 3.800 MHz and tune I get an SWR match of around 1.1 and then I can dial up to 3.900 MHz and the SWR indication does not go above 1.4:1. At 1.4:1 and can engage the tuner again and it will drop it back to around 1.1:1 again. If I change frequency up or down by about 1kHz and retune no match is found.

There have not been any station changes for a few months. I'm using and end-fed antenna and until recently I have never experienced this behavior. It only occurs on 80 Meters. There are no problems anywhere else.

I would appreciate any thoughts. It isn't a show stopper but it seems very odd behavior.

Tim N9PUZ

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.