Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

My 6400 connection problems

Well first of all let me say that I must be dumb as a stump!  I purchased a flex 6400 and hooked it up to my computer direct.  It was working fantastic.  Then I changed my anti virus software and added an Asus router.  Well after I had the router up and running and the anti virus installed my flex 6400 will no longer connect.  I have two flex 5000A radios and I know they use a different software but they work great.  I plug the flex 6400 into the lan connection and it won't recognize it.  I have switched cables and nothing.  I can hook the 6400 to the Maestro and it works great.  I also use W2IHY equipment and I can't get it to key my amp going through it either.  If I hook up the flex direct to the amp it works great.  As I said I am not the sharpest tack in the box.  I am at winding my **** and scratching my watch right now lol.  Any help would be appreciated!

Comments

  • Jim  KJ7SJim KJ7S Member ✭✭
    edited January 26
    If the anti virus gets it's way, you will have to make exceptions to let the SSDR/Flex stuff through, in addition to making sure you have UPNP enabled in the router, or open the necessary ports. In my experience so far, the Avast Antivirus is most often the culprit but when the exceptions are made that has fixed the problem(s).... Then there's the updates that Winblows likes to throw out that tend to hose up the drivers but that's a whole nuther conversation hihi.  GL n '73' fn.
  • edited August 2019
    What is upnp? The flex is not going through the router. It's connected directly to the computer.
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited August 2019
    From reading your problem it sounded like you were using a router.
    Start by turning off your anti virus first and try.
  • Ted  VE3TRQTed VE3TRQ Member ✭✭
    edited December 2019
    Once you verify that anti-virus is not blocking the software, check that you have your radio set for DHCP. If the direct connect worked, and now thru the router it does not, you may not be getting a compatible IP address for the radio. The router should be capable of handing out an IP address, and it can also be configured to always hand out the same one to the radio. I know this is getting quite a bit beyond just “radio”, but the Flex is a network beast :-)
  • Michael N3LIMichael N3LI Member ✭✭
    edited August 2019
    The computer is blocking the radio. You'll need to make an exception to allow SSDR, DAX and CAT through.  The question is whether your new AV software blocked it, or something changed in your firewall. Check your Firewall rules. My money is on the new AV software. Go into your settings on that and see what is being blocked.
  • edited August 2019
    I went into av and allowed software to go through. I am trying to check firewall and see if that caused it.
  • WX7YWX7Y Member ✭✭✭
    edited June 6
    what anti-virus programming are you running?  sounds like you have a 3rd party firewall or even windows firewall blocking you.
    If you have another computer that you HAVE NOT loaded the Anti-virus on give that a try connected to the router. 

    A lot of the Antivirus programs have internet security enabled by default and I have had to disable there firewall / internet security because there a real pain in the neck to allow exceptions through, good luck. 
    Bret

  • edited August 2019
    I have avg antivirus on both computers. I am not running anything through the router. I am trying to get the 6400 connected directly to the computer.
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited August 2019
    Tell us what you have tryed so far,
  • edited August 2019
    Well i have gone into antivirus and set it to allow sdr program and i think i have firewall set to allow it. It works great off the Maestro so i have been using it that way. Although it would be better running sdr.
  • edited August 2019
    What i am trying to get set up is to operate the 2 flex 5000a units or the 6400 off the same computer. Just be able to choose which one i want to use.
  • Michael N3LIMichael N3LI Member ✭✭
    edited August 2019
    Hi Henry, are you using an assigned IP address or a manually coded one?
  • edited December 2019
    I was told the computer will recognize the flex if it's connected directly to the computer.
  • Ted  VE3TRQTed VE3TRQ Member ✭✭
    edited August 2019
    If both are set up for DHCP (automatic IP assignment), yes.
  • edited August 2019
    The two 5000a units work great. How do i set up the flex 6400 for dhcp?
  • Ted  VE3TRQTed VE3TRQ Member ✭✭
    edited August 2019
    DHCP should be the default unless you change it. If it once worked direct-connected to your computer, I’d look for changes in your computer’s configuration (there are a number of network config issues, from firewalls, to permissions - but I’m a Mac guy so can’t provide specifics - although I’m sure others will step up).
  • edited August 2019
    Thanks i appreciate you trying.
  • Michael N3LIMichael N3LI Member ✭✭
    edited August 2019
    Settings/Radio Setup/Network/advanced, and there will be the choice between DHCP and Static. If you need it, I can show pix.

    Just on a whim, once you find out what your IP is, try pinging it. 

    Mine is 192.168.0.8, DHCP, and if I ping it, it gives me 4 perfect pings to the radio.


  • Ted  VE3TRQTed VE3TRQ Member ✭✭
    edited August 2019
    The radio will have a “169.” address if it is direct connected. The computer’s interface should also have a “169.” address if both are set to DHCP as would be the norm.
  • Andy W3LIAndy W3LI Member ✭✭
    edited April 11
    Tim, helped me with my issue and it was determined that it was my PAID AVG. I removed AVG and all is well.
  • edited August 2019
    I kind of figure that is my problem too. Thanks and i know i just purchased avg for 3 years. I am considering replacing the computer since it is 10 years old.
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited August 2019
    My first comment was for you to turn off AVG and try it...a day ago..  good things are working now...

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.