Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Hello Everyone: I'm a newbe. I have a new 6400 and can't get the audio from the radio into my SSD3.0

Pat - KH6KL
Pat - KH6KL Member
Flex-6400, SSDR 3.0.27, Win 10 PC. I can control the 6400 but can't hear it. I have tried all of the drivers listed. I do have the DAX 2.5.1 loaded.

Comments

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited July 2019
    you are using powered speakers plugged into the speaker jack in the back of the radio?  and there is PC audio button at the top right corner
  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭
    edited December 2019
    You do not use DAX to listen to the radio, you click on the “PC” audio button (top right of SSDR, I believe - I use a Mac and run SSDR infrequently). You should make sure the Windows default sound output is your sound card speakers or headphones, NOT DAX. Also, make sure input Windows default is sound card microphone, not DAX Tx.
  • Wim
    Wim Member ✭✭
    edited July 2019
    or press the 'PC Audio" button in the top right corner of smartSDR next to the headphone Icon up there
  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    Above ALL Make sure your default WINDOWS sound device is NOT a DAX channel, it needs to be your computers sound card output if your expecting to hear the Radio audio when the "PC AUDIO" on the radio is selected.  
    and if you just want to hear the Radio do as Bill has mentioned above.

  • Brian Denley  KB1VBF
    Brian Denley KB1VBF Member ✭✭
    edited November 2019
    If your computer has sound, leave those setting alone: no Dax! When I loaded SmartSDR, It changed my settings to Dax. I had to put them back to where they were. Presto: sound!
  • Gary NC3Z
    Gary NC3Z Member ✭✭
    edited July 2019
    Are you using Headphones, Speakers, or what? That info will be helpful in diagnosing.

  • Pat - KH6KL
    Pat - KH6KL Member
    edited November 2019
    Thank You for all your help. It was the PC Button in the upper right corner.
    73 & Aloha
    Pat- KH6KL

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.