Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

CW skimmer and Slice Master

Wayne W5GIE
Wayne W5GIE Member ✭✭
edited April 2020 in FLEX-6000 Signature Series
I've scoured all the material I can find but still can't get CW Skimmer running with Slice Master or SDR bridge.  From my reading, Slice Master seems like it should be the easiest.  Opening Slice Master and pressing "Launch", there are four tabs, but none for CW Skimmer.

I believe I have the latest registered software for SSDR, Slice Master, and CW Skimmer.

Are the latest versions compatible with the 6600M ?  I'm posting here first in case someone else had the same problem.
Thanks
Wayne W5GIE

Answers

  • Pat N6PAT
    Pat N6PAT Member ✭✭
    edited July 2019
    I uses SM v0.10.5c and it has an option for CW Skimmer

    Click on Launch then a slice letter and you should see it


  • David
    David Member
    edited July 2019
    Is your installation of Skimmer in a non standard place, if you you need to tell Slice Master where it is for it to be able to ‘see’ it.
  • K1DBO
    K1DBO Member ✭✭
    edited July 2019
    Wayne,

    Like David said, make sure you've installed CW Skimmer in it's default location.  Also make sure you have run it at least once outside of Slice Master.  This first run causes CW Skimmer to finish off its insallation.  When you run it, you dont need to configure it to work with the radio, but it's a good time to set your station information (call, location, etc).

    --Don



  • Wayne W5GIE
    Wayne W5GIE Member ✭✭
    edited September 2019
    Thanks for the comments.  I uninstalled CW Skimmer and reinstalled.   After opening Slice Master I have a CW Skimmer tab to select.  So far, Slice Master hasn't been able to establish a connection for slice A and then disconnects.  There seems to be a port miscommunication.  I'll keep plugging along.

    Wayne W5GIE
  • Wayne W5GIE
    Wayne W5GIE Member ✭✭
    edited July 2019
    Finally got CW Skimmer running on a laptop instead of the desktop that was giving me trouble.
    I started operating SSDR with the laptop and after about 15 minutes it went into a lost communications mode.
    At that point I lost the ability to control the radio with SSDR ("No radios available")
    Did a radio factory reset and rebooted all devices.  Still no SSDR.
    This may be the straw that backs me down from 3.0.27 for good.

  • Mark_WS7M
    Mark_WS7M Member ✭✭✭
    edited July 2019
    Wayne,

    The lost comm on the laptop sounds like a network issue.  Could it be that your laptop lost connection to WiFi?   Or your WiFi is somehow not getting packets from your LAN?

    If you have the ability to hardwire your laptop to the SAME LAN as your radio. IE go right into the same switch.  Then I bet you will see your radio.

    I would not blame this on 3.0.27

    On your other issue with your PC and skimmer one thing that does cause issues is the DAX driver corruption.

    The interesting thing about the DAX driver corruption is SSDR can run just fine and you never know you have an issue until you try to connect something to DAX.

    SliceMaster generally reports an error, something like driver name not found when DAX is corrupted but it will not start skimmer with that error in place.

    There is lots of info here in the forum on how to fix the DAX driver corruption if you have it.  But I would take a look at that.

    Mark - WS7M
  • Wayne W5GIE
    Wayne W5GIE Member ✭✭
    edited July 2019
    I have CW Skimmer and Slicemaster running on a laptop that I used just to see if I could get it running with a clean install.  But I really want to run it on a desktop.  On the desktop I always get a "connected to telnet port 7400" followed by a "lost connection with CW Skimmer slice A".
    I don't think I've been able to reinstall CW Skimmer, as after an uninstall and reinstall, it still remembers operator information and product key.
    Any further thoughts?
    Wayne W5GIE

  • Ik7yzg
    Ik7yzg Member
    edited September 2019
    I have the same problem......image

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.