Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

After v3 upgrade, "transmit slice has not been selected" every TX

Golden23412
Golden23412 Member ✭✭
edited June 2019 in SmartSDR for Windows
I have both Windows and Mac setups.  As part of trying to get WSJT working on the Mac, I decided to upgrade to v3.0.27 on Windows.

After successfully completing the upgrade on Windows, I factory reset the 6400, I started up SmartSDR v3.0.27, and WSJT.  Dax and Cat are successfully connected to my radio.

Everything looks normal until WSJT begins to transmit.  Then, SmartSDR warns "Transmit slice has not been selected".

Back in SmartSDR, I can see Slice A, and it is selected for transmit.  The TX is red/lit in the flag.  Dax is set to channel 1.  As soon as WSJT tries to transmit, the red TX goes off in the Slice Flag, and I get this error saying "Transmit Slice has not been selected."

Why does WSJT attempting to transmit disable the TX flag on Slice A? 

Comments

  • Paul - K6HR
    Paul - K6HR Member ✭✭
    edited June 2019
    Is the DAX TX button at the top of the DAX menu engaged? (Grey not Yellow) ?
  • Alan
    Alan Member ✭✭✭
    edited June 2019
    I have the same problem after upgrading to 2.5.1.    The end result is the same in that Smart SDR will not allow me to transmit with MOX and says "Transmit Slice Has Not Been Selected" when clearly a Slice is selected.  See photo.

    A ticket has been submitted.  Erik, from Flex responded he was not able to reproduce the problem.  So....your case and mine confirms there is a problem.

    See my post, "After 2.5 Upgrade, 2M Transverter MOX Has Problems"

    https://community.flexradio.com/flexradio/topics/after-2-5-upgrade-2m-transverter-mox-has-problems  


  • Golden23412
    Golden23412 Member ✭✭
    edited June 2019
    That's exactly right - I could not click Tune or MOX - 'No transmit slice'.  

    I fiddled with profiles and checked on various settings in SmartSDR, and eventually the problem went away.

  • scotthibbs
    scotthibbs Member
    edited January 11
    I'm a brand spanken newbie - like first week with the radio. But for what it's worth, I had a footswitch connected to the ptt that worked well and used a y cable to add the ptt on the mic (I never use it but what the heck). I got the same error until I removed the mic ptt cable. (Turns out later that when I plug my mic ptt in by itself it shorts into transmit without me touching the mic button.) It wasn't until I undid this y cable on the ptt that I could get the radio to transmit using DAX with WSJT-X for FT8.

    That's how I got the error and how I solved it. Hope it helps,
    Scott, KD4SIR

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.