Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6400 - Crashes during remote, red blinking light.

Recently picked up a new 6400 for the purpose of running remote. 1st day remote I had no issues and it was a blast. 2nd day I am having issues. 

I using SmartSDR remotely using Smartlink. I have WSJT-X running and soon as I TX using WSJT, SmartSDR just shuts down and lose connection a second or two into transmitting. Viewing my shack cam it appears the 6400 power button is blinking. It appears to be a fan malfunction (blinking once). 

Any idea what would cause this? I was able to operate the ATU and even hit the "Tune Button" in smartSDR (I was thinking RF was getting into the lines). 

The only thing that was different compared to yesterday is that my home pc has DXLabs Commander, Spot Collector and DX Keeper running. Reason I bring this up is because I was seeing spots coming up on my SmartSDR when I was running remotely (I don't have any other ham radio software other than WSJT-X). Would there be any interaction that would cause this crash?

Jeff-NT1K

Comments

  • George KF2T
    George KF2T Member ✭✭✭
    edited April 2019
    Congratulations on your new rig! It does sound like RF. Are you on the same band and power level as the previous day? Does the problem persist on a dummy load?
  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    are you leaving the radio up all the time or are you shutting the Radio off, If so how are you Shutting down by the Power supply or using the remote off control. 
    Preferred method is the remote off switch then power down the Power supply
    I have had issues before when just shutting off the power supply especially if SmartSDR or my IOS program was connected  when the radio is ON scrambling  the radio and taking a hard reset.  
    Some people just shut off the power supply but I have had issues with this approach in the past over the last 4 or 5 years with the signature series. 
    73's
    Bret
    WX7Y
  • Jeff - NT1K
    Jeff - NT1K Member
    edited April 2019
    I have been able to replicate it locally at the radio thankfully. I am getting two red blinks on the power button (web cam frame rate I guess) so it's a software alarm. I narrowed it down to a particular antenna which I think is causing the issue and I am almost certain it's RF in the shack since it only trips when I am using my wire antenna (G5RV)

    My apologies. Jumped the gun a bit since I was remote at the time. 

    Went from a K3 to 6400 and so far I'm glad I made the switch. Much easier on the ears and oodles of features. Thanks George and Bret. 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.