Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

iOS issue with wifi and smartlink

Burch - K4QXX
Burch - K4QXX Member ✭✭
edited December 2021 in SmartSDR for iOS
I have been trying to use my iPhone from the office with our Spectrum internet service.  I have two separate Spectrum services in my building.  They are both 100 down / 10 up.  On one I have a google mesh network setup that covers the whole building.  The second one is installed in my office with a Netgear router.  I am the only one who has access to the 2nd wifi service so no other devices are connected to the router except iOS SSDR on my iPhone X.

On both wifi's, I can open SSDR iOS and it runs great for about 5 minutes.  No stutter and runs just like I am at home.  After 4-5 minutes, the software just freezes.  Panadapter, waterfall, audio, etc just stop.  If I hit the Disc button, I will disconnect and then I can reconnect and I am good for another 5 minutes and the same thing will occur after 4-5 minutes.  Everything just freezes and the audio stops.  If I turn off the wifi on my phone and run off cell data, all is good.  I can run all day on cell data.  I also have no issues at home via the wifi (not using Smartlink).  Any ideas on what would cause the software to just stop like this?  I'd rather not use my cell data when I have good wifi here at the office.

If I bring my laptop to the office, I can run all day running SSDR for windows on each of the Spectrum wifi services. 



  • Burch - K4QXX
    Burch - K4QXX Member ✭✭
    edited April 2019
    With all the V3 conversations, I wanted to bump this back to the top.  I am still having the smartlink issue with my iPhone  If I connect my iPhone to my vpn using my office internet, I can run the iOS app all day but if I use smartlink, it runs great for 4-5 minutes and just freezes.  I can hit the disconnect button and then reconnect and it will run again for 4-5 minutes before it freezes again.  Same internet connection is fine if I use my vpn connection with iOS.  I can run DogparkSDR and SSDR all day on the internet connection in my office using Smartlink.  This only seems to be an issue with the iOS app.  Does anyone have any suggestions?
  • NN9T
    NN9T Member ✭✭



    I found that if I'm using Smartlink on my iphone 6 I have to disconnect my wifi on my iphone to stop choppy audio.

    running v3.9.8 on phone.



  • MarkS
    MarkS Member ✭✭

    I am having this exact same issue. On my iPhone and iPad at my Son’s home, connecting via smart link, the display freezes at 5 minutes. Both devices do this and its the exact same amount of time. 5 minutes. Both apple devices are on OS15.x with the latest App Store updates.

    I can use SmartSDR on my Mac without any disruption. Both the Mac version and the Windows version in a Fusion Virtual Machine. I ran my iPhone on Cellular and no issues. I ran my iPad through my iPhone hotspot on cellular and no problem. I have used Smartlink at other locations and not had issues so it seems to be related to my Son’s network. It’s a Netgear ORBI. The ORBI is “bridged” to a Comcast xFi running in modem only mode. My son has a OpenVPN server. When I got back home, I tried connecting to my Son’s VPN, and then SmartSDR to my home. Same freeze at the 5 minute point. Any ideas - Is there a function/setting within Smartlink that times out after 5 minutes?

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.