Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Connectivity to Smartlink via remote Iphone

[Deleted User]
edited April 2019 in Maestro
Working with 6400 and Maestro V 2.49, all functions OK both in shack and away with WiFi

When using iPhone in the shack with WiFi, connects both on local via Smartlink without problem.

When using iPad (WiFi only) in the shack with WiFi, connects both on local via Smartlink without problem.

When using iPhone remotely with WiFi, connects via Smartlink without problem

When using iPhone remotely via phone data, will not connect via Smartlink

When using iPad remotely using WiFi from the iPhone as a portable hotspot, connects via Smartlink without problem

So there is plenty of data and super fast access via 4G  EE on the iPhone and this is proven with the hotspot/Ipad connection.

So the BIG question - why no iPhone connection on its own data ?

I hope all the above clearly explains the options tried !

73 Phil G4UDU


  • Dale LeStourgeon
    edited April 2019
    Have you enabled IPv6 in the the app? Are you on T-Mobile? Marcus addresses these issues in his manual.
  • [Deleted User]
    edited April 2019
    Thank you - enabling IPv6 fixed it.

    I overlooked it !

    Many thanks

    73  Phil

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.