Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

"Unable to connect to the radio. Please try again"

I have a bizarre problem.  Out of the blue, SmartSDR has stopped connecting to my radio (Flex 6300), giving me the message "Unable to connect to the radio.  Please try again".


I have the radio plugged directly into the PC via ethernet.  Its the exact same setup that's been working in the past.  My radio was registered through SmartSDR, current firmware, etc. 


I've tried uninstalling and re-installing SmartSDR, turning off all antivirus/firewalls, restarting computer and radio multiple times, and even uninstalling some of the latest Windows software updates in case they were at fault.  But I still get this error.  My radio appears in the initial SmartSDR selection window, and it's marked as "Available".  When I hover over it I get the Serial #, IP address, etc.  I can log in to my account fine.  But when I click "Connect", I get the error message above.  Same results when hitting the "connect" button in the DAX/CAT windows.   I just can't connect no matter what I do.  This is the exact same setup that was working fine a couple weeks ago.


Any suggestions or advice?


Thanks!

Randy 

Comments

  • Mike_WB8CXO
    Mike_WB8CXO Member ✭✭
    edited February 2019
    Did you try powering down the radio. Physically remove power for 5-10 seconds. Reconnect power then power up the radio to factory defaults?
  • Mack
    Mack Member ✭✭✭
    edited March 2019
    Randy,

    It's a  network issue somewhere. Do you have another computer and ethernet cable you can try? As you've noted be certain that antivirus is turned off. So of them block the network connection unexpectedly. If another computer and cable don't work then I would open a help desk ticket.

    73,

    Mack
    W4AX
    Alpha Team
  • Randall Steffens II
    edited February 2019
    Thank you Tim!!  That solved my problem!  I really appreciate the comprehensive instructions. Everything is working perfectly after following your directions above.  

    I wonder how this IP issue occurred?  It's really strange.  One day it worked, the next day it didn't!

    Anyway, I'm extremely grateful.

    Randy NC8U
  • James Whiteway
    edited February 2019
    It may be the radio lost its IP address if it was powered down and the power supply was too for an extended period of time. I had that experience once on my home network. That may not be the reason for you. But, it could be a possibility. James WD5GWY
  • Oxford English
    Oxford English Member ✭✭
    edited February 2019
    Hi Randy,

    No problem, a pleasure to be able to help and glad you were able to fix the problem.

    Cheers

    Tim
  • N6PG
    N6PG Member ✭✭

    This thread was super helpful! I installed a Shelly internet relay from Amazon to control the grounding of the RCA plug for the remote on. After the installation the radio could not connect! I thought I seriously broke something, but it was the Shelly plug somehow stole the up address I had on the radio, so I couldn’t connect. I disconnected all Ethernet cables and the Shelly wifi switch… reconnected to the radio and I got it up and running. Thank you! It was a network issue, and I never would have figured that out if it wasn’t for this thread.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.