Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

RF Pwr scale 'freezes' during tx

The screen shows a tx issue with the scale freezing but the signal going out just fine.  So it appears it is a software issue.  Anyone have any similar issues?  Rig is a 6300 into a TransWorld 1020 antenna.

Russ, K5FJR

Answers

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2019
    I can tell you it is not a software issue, perhaps a factory reset?
  • WK2Y
    WK2Y Member ✭✭
    edited February 2019
    How close is the antenna to the rig and computer?
    73, 
    Bob, WK2Y
  • Pat Eastman
    Pat Eastman Member ✭✭
    edited June 2019
    I had the same problem with both TX and RX. It was suggested to me that I remove the ethernet cables and put them back in. I did and the problem went away. Very easy thing to try.

    Pat Eastman
    K7PWE
  • Russ Locke
    Russ Locke Member
    edited February 2019
    This morning I checked into a 20m net and the display showed no output at all but my signal was fine.  The slice flag shows reception as does the waterfall and other indicators.  I'm going to try K7PWE's suggestion and remove and reattach the Cat 5.  Also, fwiw, this all started when I removed my coax to clean the connections.  I've gone back and checked those connections and all seems fine.
  • Russ Locke
    Russ Locke Member
    edited February 2019
    I've tried a number of things and nothing has worked.  I've noticed now that it is a 'pulse' affect:  every 5 seconds or so the display freezes for a second or so.  No degradation in TX or RX but visible in the waterfall and all other display functions.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2019
    You must have done a factory reset as it was suggested to you. If the display is effected it sounds like a connection problem, a data problem. Make sure you are directly connected to the computer from the radio, and try different ethernet cables.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.