Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

usb port resets

K9SOK9SO Member ✭✭
edited April 2019 in SmartSDR for Windows
Ever since I've been using the new Power Genius amplifier (with a 6600), I've been experiencing USB port disconnects. I have to toggle the "ENABLE" button in the USB cable setup window to restore it. The enable button shows that things are OK, but toggling it usually solves the problem.

On occasion, the entire cable is "X'd out" as if it weren't even there. I have to reboot the radio when that happens. Doesn't seem to happen as much on 160 and 80m, but very often on 2o0m and 17m. 

This happens with both the BIT cable and the CAT cable. 

Likely an RF interference problem as I've gone up in power from 1000w to 1500w, but I haven't been able to resolve it with the usual RFI mitigation tricks and swapping cables doesn't help either. 

I wonder if anyone else has experienced this?

Comments

  • MackMack Member ✭✭
    edited March 2019
    I have been running the PGXL since the earliest 1 fo 2 alpha hardware versions and have never seen this behavior. I recommend you log a help desk ticket. Short of RFI on the ethernet cable I'm not sure what the issue could be.

    73,

    Mack
    W4AX
    Alpha Team
  • Al_NN4ZZAl_NN4ZZ Loganville GAMember ✭✭✭
    edited February 2019
    Hi Fred,
    If you think it is an RFI issue you might consider some of these options to isolate the radio.  I was having RFI related issues and here are the things I've done for my 6700 setup and documented them on my web page.


    Isolate the USB port with a high isolation hub

    http://www.nn4zz.com/FLEX6700.htm#USB_Port_protection_



    Isolate the Ethernet connection with a fiber link

    http://www.nn4zz.com/FLEX6700.htm#Ethernet_Lightning_Protection



    And just for reference, some other RFI considerations

    http://www.nn4zz.com/FLEX6700.htm#RF_issues_and_solutions



    Al / NN4ZZ  
    al (at) nn4zz (dot) com
    6700 & SSDR-W  V 2.4.9
    Win10

  • K9SOK9SO Member ✭✭
    edited February 2019
    Thanks for the great information guys! Michael Walker pointed out that I might be looking in the wrong direction and it might be the receiving device causing the problem, not the radio. I think that a reset of the controlled device would probably require a USB software reset in the radio (which is my symptom).

     In answer to Michael's sidebar question, one device is the new SteppIR controller (CAT Cable) and the other is an 8 port SainSmart USB module that I use for 1-of-8 antenna selection relays (BIT cable). 

    I'm quite certain this is an RF problem since I also had some issues with PTT switching of the amplifier via Ethernet which was solved by a direct PTT connection. That, too was likely RF getting into my Network somewhere. 

    I've got some new things to try. Al, thanks for posting that information. I didn't even know such isolation devices existed. A lot of other great ideas on your website too.


    73, and thanks again,

    Fred
    K9SO


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.