Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

connecting to my 6600 with second computer on my LAN ?

Ed StallmanEd Stallman Member ✭✭
I have 2 computers , 1 is win 7 and #2 is win 10 all connected to my router .. I use the W7 computer 99% of the time and I have connected to my 6600 with the W10 computer in the past ! I have SSDR 2.3.9 on both computers . Today I shut down the W7 and tried to connect with the w10 computer but it will not bring up the SSDR GUI .. Here's what happens : I dbl click on the SSDR Icon , this brings up DAX and SSDR CAT but not the login window . to get the login window to appear, I must click the 6600 Icon in SSDR CAT !  Now that I have a login window that shows the Flex 6600, Ed N5DG and Available with a blue dot to the left . I click on Available / Connect and the SSDR  login window disappears with no SSDR GUI 
I am overlooking something simple I'm sure . What am I doing wrong ??

Ed 

Answers

  • WX7YWX7Y Member ✭✭✭
    edited June 6
    try powering down (remove power plug) on the 6600 for about 20 seconds and bring it back online this should fix it 
    Sometimes in a GREAT WHILE it looses the sync or IP and resetting it lets it pick a new IP from your DHCP router.
    Hope this helps
    Bret
    WX7Y

  • Ed StallmanEd Stallman Member ✭✭
    edited February 2019
    Bret  thanks , gave that a try with no luck . I also tried unplugging the router for 30 seconds or so . I tried quitting  malwarebytes also ... 

    Ed
  • Joe N3HEEJoe N3HEE Member ✭✭
    edited February 2019
    Ed, I assume you rebooted the Win 10 machine ?
  • Ed StallmanEd Stallman Member ✭✭
    edited February 2019
    Hi Joe , yes I did several times , I also rebooted my Router back to default . The w7 computer works good so I'm using it but want to try my w10 computer again now that Slicemaster can use WDM drivers in CWSkimmer . I posted a help ticket so hopefully Tim of Eric can help 
    Thanks Ed  
  • Mark WS7MMark WS7M Member ✭✭
    edited February 2019
    Ed,  I'm puzzled... You say that this is on your LAN but it sounds like you are seeing the SmartLink login stuff.  If so then then something in your LAN is not passing UDP packets.

    The radio is found by SSDR using UDP packets.  If these are not getting passed then you will not see the radio and you probably will not be able to connect to it.

    Mark
  • Ed StallmanEd Stallman Member ✭✭
    edited February 2019
    Mark sorry , I should have posted problem solved . Tim had  me go to Appdata and delete Flex Settings ! That was the fix . I wish all Tim's solutions were done on the Community , I might learn something. 
    Ed

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.