Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

install server ot responding FLEXVSP wont work or uninstall

K5ROXK5ROX Member
edited December 2019 in FLEX-6000 Signature Series
nothing seems to work....uninstall starts but stops and eventually give server error, my internet is fine.
rebooted, uninstalled sdr and nothing changes

Comments

  • K5ROXK5ROX Member
    edited December 2019
    Hello flex...any help here?
  • Ted  VE3TRQTed VE3TRQ Member ✭✭
    edited January 2019
    Try the HelpDesk - they will go back and forth with you to understand your problem and your situation.
  • Ernest - W4EGErnest - W4EG Member ✭✭
    edited October 2019
    You need to explain what's the problem you are having: "nothing seems to work...." does not help.
    Have you tried following the turning on procedures in the manual?
     If you like, send me an email and I can tried to get you going.
    Please, include your phone number and I will call you immediately.
    73, w4egathotmaildotcom
  • K5ROXK5ROX Member
    edited January 2019
    Thanks Ernest,

    Im not new to windows or flex, I worked the registry and finally got VSP to be removed from the installed app setting page.

    Ive rebooted and uninstalled as normal and now when I install sdr vsp still fails.... but now it don't show as installed in settings. sdr seems fine itself.


    Now when I install VSP don't install at all, I get the icon on screen for cat but it don't show in installed app anymore.  manual install as per Tims procedure gets me nowhere, I can find any other documents to read about this problem.


    VSP showed 1.0.5 as version before, and during install in 2 of the DOS windows a line said "must be run in elevated privileges"    all else seems normal


    Im still waiting on a reply from the help desk on my connection problem that existed since radio was new so after they reply ill ask them about this also.


    radio is a 6600, win 10


    Ive had a flex for about 5 years now, never had a install problem before but this is a new computer again.....4th one now,  trying to resolve connection problem as flex kept insisting it was a network problem, changed everything several times, comp, routers,cables…...this computer is a i7 with 8 gig, a dell 980.


  • K5ROXK5ROX Member
    edited October 2019
    Ok got it working.....not really sure what one thing was problem......
  • Ernest - W4EGErnest - W4EG Member ✭✭
    edited January 2019
    Have faith ... 
    Happy to see that you solved the problem!
    You are not alone .. 
    Tim' instructions are a little confusing.And they are tooooo wordie and hard to follow.  I have re-written those same instructions and passed then along to several friends, with similar problems.
    But we still love him. LOL
    73 
  • K5ROXK5ROX Member
    edited January 2019
    Yea Tim's effort alone makes him a winner.... everyone reads and writes in there own style so it just fine if a few don't get it as he meant it. My writing leave people confused a lot but I completely understand what I meant LOL



Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.