Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6500 crashing with Elecraft KPA/KAT 500 on 6 and 20 meters

Skip DonnellSkip Donnell Member
edited December 2019 in FLEX-6000 Signature Series
I posted a few days ago about issues with my Flex 6500 / KPA/KAT 500 combo.  Thank you for the feedback!!  The original issue has been resolved - but now a new one has popped up. 

I work primarily digital - when I try to transmit using the KPA 500 on 6 or 20 meters, SmartSDR will freeze - then the error message indicating the computer is no longer communicating with the SDR comes up.  The radio does a self-reset, then I can activate the system again.  

Yesterday, I completely removed SmartSDR from my system. Reset the Flex to factory.  Then, reinstalled SmartSDR.  Removed and reinstalled all my COM ports.  I also added ferrite beads to all of my lines (I know that all of them did not need it, but it was a hail Mary).  My antenna is a GAP Titan.  SWR for 20 is 1:1.2, for 6 it is 1:1.5.

Everything was working on all bands on New Years Eve and Day.  On the 2nd or 3rd, there was a Windows 10 push update.  An another one yesterday - on the 8th.  

Has anybody else run into this issue?  Does this sound familiar at all?  

Any comments / assistance is greatly appreciated!!

73
Skip - KD9EGK

Answers

  • Jay NationJay Nation Member
    edited May 2019
    Skip

    When you reinstalled and then updated windows you may have broken your DAX drivers, a little. I can try to help you with that, if that's the problem, in the #FlexRadio IRC chat channel.

    I can't do much without looking over what's going wrong in a Team Viewer session which we can set up in the IRC channel. Drop by, It's usually painless. Use your callsign as your IRC nick and I'll keep an eye out for you joining the channel.

    For real-time discussions

            SDRgadgets

    User-created documentation.
               Volunteer!!

             73, Jay - NO5J

  • Ted  VE3TRQTed VE3TRQ Member ✭✭
    edited December 2019
    Skip, the only time I have ever had the radio (a 6600M) do a reset on me and act weird was when I **** up and tried to transmit on an antenna port that was disconnected. Instant software failure and radio reboot. Not saying that is your problem, but my problem was self-inflicted :-(
  • DVDV Member
    edited January 2019
    Turn the power down to one watt and see if it still freezes, if not, keep increasing the power until you see the freeze.  In that case, its R.F. getting into your router or Ethernet, otherwise Jay can be very helpful.
  • AA0KMAA0KM Member ✭✭
    edited January 2019
    ^^^^^^^^^^^100%^^^^^^^^^^^^^^^^^^^^^^^^
    That's been my issue here as it seems if I moved-added-re-arranged sneezed RFi sneaks in some where with computer acting funky.

    It has always been Rfi =more toroids/beads added somewhere.

    Nature of SDR  and with computers added to the rfi-blending in.

    Great Advice Doug!

    73 Jeff

  • David-N5PSMDavid-N5PSM Member
    edited January 2019
    I had a similar problem and found that the Ethernet switch was locking up that my computer and flex were plugged into
  • Rick - W5FCXRick - W5FCX Member ✭✭
    edited January 2019
    Same here. RF (CMI) on usb and Ethernet cables causes all kinds of strange behaviors. Some well placed chokes on USB, Ethernet and power cables solved it for me.
  • Jay NationJay Nation Member
    edited May 2019
    It might also help to ground the PC/Router chassis's/case's to the same single point ground you use with the rig. It gives the RF somewhere to go.

        #FlexRadio IRC chat

    For real-time discussions

            SDRgadgets

    User-created documentation.
               Volunteer!!

             73, Jay - NO5J

  • bobbybobby Member ✭✭
    edited January 2019
    I use mfj 915 isolators on the output of the kpa500 which feeds the tuner next in line never had rf issues with router computer or software lockups and none of my equipment shares common grounds either, it just all works great! Just lucky I guess.
  • David-N5PSMDavid-N5PSM Member
    edited January 2019
    We can fix that!   Just experiment more hihihi

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.