Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

FT8 and ALC on 6500

Paul F6EXVPaul F6EXV Member ✭✭
Hi all
I keep having messages that my signal is bad on FT8.
I am using Windows 10, SmartSDR v2.4.9 and WSJT-x v2.0.0
I am told it is an ALC issue. But I cannot find where to adjust it.
Thanks in advance for your help
73
Paul F6EXV

Answers

  • WimWim Member ✭✭
    edited December 2018
    you can lower the audio output on WSJT program itself, look for the sliding bar
    on the right to lower the TX power by 2 or 4 dB, you will see your ALC audio level go down on the
    flex panel.

    You can also click on the DAX icon on  your taskbar and lower the TX Audio level directly
    there.

    Adjust so that the peak audio level is a bit below the red zone on the Flex audio level indication panel 
  • edited December 2018
    Agreed. Make sure you're not "pinning" the meter into the red. Back off the WSJT-X v.2.0.0 Pwr bar lower right of the FT8 screen to maybe 80-90% and check the Flex transmit slider meter. Stay in the yellow, not red. Processor off. Should make it crisp and sharp.

    AND DON'T FORGET TO UPGRADE TO WSJT-X VERSION 2.0.0 FOR FT8. Previous version is being deprecated and is not compatible with 2.0.0.

    David A., KK6DA, Los Angeles
  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited May 22
    On your level meter you need to stay below 0 DB, as long as the level indicator is yellow and not RED you are putting out a clean signal. The Way I do it is, I leave the Pwr setting on the right side of the main WSJT-X screen up all the way and adjust my audio level in the DAX TX STREAM adjustment in the DAX Control panel, I find once I set this it is good for all bands and power levels and never need to mess with it again but always keep an eye on it to make sure. Power can then be controlled by the SSDR RF Power slider. When others tell you its an ALC issue, they are correct on a  conventional radio where digital audio levels should be set up right before you see any deflection reading on the radios ALC Meter.

    Others may do it differently but this works perfect for me.






  • K0FLYK0FLY Gayle-K0FLY Member ✭✭
    edited December 2018
    Make sure the Processor and DEXP are off.  These functions may cause some distortion.  I also flatten out the TX equalizer.  When you get setup make an FT8 mic profile.
  • Paul F6EXVPaul F6EXV Member ✭✭
    edited June 3
    With all this info, I should have a clear signal !
    Thanks guys
    73 + HNY
    Paul F6EXV
  • rjguidrysrrjguidrysr Member
    edited January 2019
    very nice way to show it, it works perfect for me -5.1 db
  • KI4PKI4P Member ✭✭
    edited January 2019
    Thanks this answered my question
  • Paul F6EXVPaul F6EXV Member ✭✭
    edited June 3
    Hi guys
    Well, this is what I have done, and I am still told (with very bad manners) that I am splattering.
    I just do not know what to do to clean my signal...
    Any help ? Thanks
    Paul F6EXV
  • Roger,  W6VZVRoger, W6VZV Member ✭✭
    edited May 2019
    Paul I am sure this is being caused by the slider on the DAX menu for transmit.  Put it at about 50% and then control transmit power with the SDR power slider.  That should clean up your signal.

    de Roger W6VZV
  • Paul F6EXVPaul F6EXV Member ✭✭
    edited June 3
    Hi Roger
    I have the DAX TX at 35% !!! On JTDX power at -7db, RF power on SSdr at 100%...
    And I trust all these 3 settings are about power out.
    What about ALC on transmit ?
    73
    Paul F6EXV
  • Geoff AB6BTGeoff AB6BT Member ✭✭
    edited March 2019
    If you monitor your audio while you are transmitting does it sound distorted?
    Many times I experience this and I have to close DAX  and restart it.
  • Paul F6EXVPaul F6EXV Member ✭✭
    edited June 3
    It does sound slightly distorted, but even with dax TX gain at 5% ....
    I'll try to restart the DAX...
    It definitely sounds different (better....) after restarting....
    I will remembert the trick ! Thanks Geoff
    73
    Paul F6EXV
  • Bill W2PKYBill W2PKY Member ✭✭
    edited March 2019
    If you run your radio 24X7 it's a good idea to restart DAX each day. If listening in the earphones when DAX gets corrupt a scratchy sound will be heard. The signal in the panadapter will look more like a square wave rather than a single peak. Hope this helps.
  • Paul F6EXVPaul F6EXV Member ✭✭
    edited June 3
    Thanks all ! Worked West Coast this evening, so it looks like it's working fine !
    73
    Paul F6EXV
  • Bob KC9RFBob KC9RF Member ✭✭
    edited March 2019
    Look at your transmit signal on the pan adapter. If it has two or three spikes you are over driving the audio in the flex. Back off the signal by using either the tune power slider in WSJT-X or reduce the Dax TX transmit audio. until a nice clean looking single spike appears. Audio listening can give you a general idea but using the panadapter window gives a much better picture of the modulated signal.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.