Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

WSJT-X via Smartlink - Problem with DAX "modulation"

Hi All,

Running WSJT-X and FT-8 on my 6600 and it works great when I'm at my "Radio QTH". But when I try to do it remote, via Smartlink it does not work. Decoding signals works UFB. TX works but I can't get any "modulation" when transmitting. All DAX "buttons" are turned on, and it says "Streaming" in the DAX Control Panel.

Any ideas?

73 de Adde, SM0SHG

Answers

  • WX7YWX7Y Member ✭✭✭
    edited June 6
    if the computer your trying to use with the exact same setup as it does at home other then your using SmartLink, your firewall/router may not be set up to pass all the needed ports through the Internet to the radio.
    Just a thought
    Mine works fine here on my radio.

    Bret
    WX7Y

  • Adde TjernbergAdde Tjernberg Member ✭✭
    edited December 2018
    Problem solved... With some help from a fellow ham. The issue was that some the device names (soundcards) got **** up. Probably when updating Win 10.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.