Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.


Dan KG0AQ Member ✭✭
edited June 2020 in SmartSDR for iOS
Almost every time I really need Smartlink to work via my SmartSDR IOS app I can never connect. I don't use it that often...mostly weekend getaways and it fails me more than it works. Who owns the servers? Are there enough servers? Is it a bandwidth issue? Will it be fixed?  I use the ATT cell service with an IPhone 8. I have great coverage in the areas when I am trying to connect. Why is Smartlink so dumb?


  • K2KXK
    K2KXK Ken Member ✭✭
    edited January 2020
    It’s up. Are you sure it’s not a problem on your end?
  • JohnSweeney
    JohnSweeney Member ✭✭
    edited August 2019
    I cannot explain your situation, but I will tell you that every time I have fired up my iPad from an airport, cruise ship in Europe, etc., I have always been able to connect.
  • K2KXK
    K2KXK Ken Member ✭✭
    edited January 2020
    Same here and I use it almost every day.
  • Gary Sheridan
    Gary Sheridan Member ✭✭
    edited November 2018
    Same here, never a problem.
  • Doug
    Doug Member ✭✭
    edited December 2019
    Dan I have the same issue as you do. My windows 10 laptop without fail works FB. I assume Flex is the server and IMHO I think the Apple app has issues. No other way to explain why it works sometimes but not often on the Ipad and works without fail on the Laptop. Some suggest people must have some setting not correct buy I don't buy that if it works sometimes. I will say if I am on my local lan it is fine on the apple IOS.
  • Dan KG0AQ
    Dan KG0AQ Member ✭✭
    edited November 2018
    It works for me an estimated 75% of the time. It appears to me that most of my problems are on the weekends. During the week it works FB. I just can't count on it to work is my only beef. On my local LAN/WAN it is 100%.  73
  • Mark Chamberlain
    Mark Chamberlain Member ✭✭
    edited November 2018
    Hi I had the same problem when I first set up smartlink ios. I could connect fine on local network and both radio and iPad reported connected to smartlink but they would not connect to each other. I then noticed that when I checked in with smartlink the ipaf had my photo as an icon and the radio had a maroon box with I think my initials I . Solved the problem by logging out of iPad and logging back in with user name and password rather than I think Google on the iPad, do both were logged in using the same log in method. Hope this is of help Regards Mark M0ZSS
  • DonS
    DonS Member ✭✭
    edited January 2020
    When I updated my wi-fi network I installed a Cisco  ASA 5506 firewall.  Last nite while trying to connect with SmartLink I found I could not.  Then I realized I needed to allow the TCP and UDP ports 4994 and 4993 to pass through the firewall.  I did that and i was successful connecting to the flex using SmartLink and my iPad.  This morning I started the flex and tried my ipad using smartlink.  I set my phone to be a hotspot and connected the ipad to the hotspot so I could use smartlink.  Today it failed.  Is there a problem with the smartlink server or something else?

    Don - kx9q

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.