Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Winlink/Winmor RMS Express and Flex6600-Fails to connect

Arvind MallyaArvind Mallya Member ✭✭
I have tried to install the latest RMS express on a Dell Desktop also running SmartSDR, I followed the steps provided by Tim of FlexRadio. Under device manager I see COM105 and Com5 as the Virtual Serial ports. I assigned Com105 to the Radio Control Port/ serial port and PTT Port/Serial Port to Com 5. In the SmartCat the Serial Com 5 is RMS Express and there is no Com 105. When I open the session in Winlink/Winmor and hit start it tries to connect and SendID and the Winmor Sound card displays the receive levels but no transmit. After calling out a station it fails to connect. Can someone please tell me what is wrong, when I hit the test transmit tone, there is no transmit tone like I saw in the video. The SmartSDR 2.9 version also takes a while to bootup on my Dell PC and show the connect bar to my Flex6600 radio. The PC is directly connected via Ethernet to the radio and sometimes I have to reboot the computer, it seems to show the Radio connect option intermittently.  

«1

Answers

  • edited June 6
    Hi Arvind,

    Here is a screen shot of my set up for ARDOP. Winmor & Pactor would be similar. Once the ARDOP TNC window launches, you can test Tx using one of several available methods, including CWID.

    I use a 6600M with an I7 Win10 Dell laptop, and have no latency, slow-load, or other issues. The PC-CPU runs at about 25%. If I can help with anything specific just give a shout. Good luck!
    73
    Jim, WQ2H




  • DH2IDDH2ID Member ✭✭
    edited October 2018
    WinMor and PACTOR are not similiar, as you would need a SCS TNC to run PACTOR.
    I built a cable for my Flex65k5 and my P4dragon which works well. WinMor also works and my setup is similiar to yours. Vy 73, Alex - DH2ID
  • edited October 2018
    For those interested, Farallon does make an off the shelf FlexRadio cable for the P4-Dragon  - part # 9087. Plug and play.
    73
    Jim, WQ2H
  • Arvind MallyaArvind Mallya Member ✭✭
    edited October 2018
    image
  • Arvind MallyaArvind Mallya Member ✭✭
    edited October 2018
    Elmer and Jim, As you can see I do have receive signal but when I hit start on the winwor session I don't see anything transmitting, the DAX is on as shown blue, in the DAX control panel I had to make transmit yellow as highlighted. I switched ports and changed the TCP Port value to 8500 nothing seems to work.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited October 2018
    I just changed the TCP Port from 8500 to 8200 and now the DAX control panel Tx stream shows transmitting still no connection to the far end. I also don't see the Winmor sound card TNC Transmit lighting up.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited October 2018
    image
  • Arvind MallyaArvind Mallya Member ✭✭
    edited October 2018
    After changing settings TCP port settings to 8200, the DAX Tx panel lights up and showing transmission
  • Arvind MallyaArvind Mallya Member ✭✭
    edited October 2018
    Comm ports assigned in Windows I selected 5 and 6. So far nothing still get failure to connect
  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited October 2018
    You need to turn your DAX on in SmartSDR console , so the DAX TX will connect your tx audio to SmartSDR.
  • edited November 2018
    I turned my DAX on and the DAX window still says "DAX TX IS OFF".and mine won't connect either. RX works fine.
  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited November 2018
    Then you still have not enabled it in SmartSDR console window, the “TX Stack” , to the right of “Mic Gain” slider.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited November 2018
    Dudley, The TX is turned on in the Smart DAX, I will check now in the Smart SDR console, I thought that was ON.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited November 2018
    Dudley, The TX is turned on in the Smart DAX, I will check now in the Smart SDR console, I thought that was ON.
  • edited November 2018
    My console has "+ACC" to the right of the Mic Gain slider.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited November 2018
    Craig, the legend under TX is always says TX off but the TX button turns yellow and you see it transmitting with red indicator
  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited November 2018
    Craig, The bottom directly under the “ACC” button. It turns blue when enabled.
  • edited November 2018
    Yep, that's selected. When I do a TX test in RMS I can see the audio TX data in DAX as it sends the test tones but my FLEX will not go in the TX mode. Have tried several PTT settings in the RMS Radio Setup but no go.
  • edited November 2018
    GOT IT! Had to make a VSP for PTT. Now I see what the "P" is in the SMART CAT examples. Thanks.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited November 2018
    Craig, same here I see the same in DAX control panel go red and change up and down but don't see any thing in the Winmor Transmit Ack window. The receive looks fine and waterfall is active. I can also hear tge click of the switch in the Flex Rado change the frequency.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited November 2018
    Craig, same here I see the same in DAX control panel go red and change up and down but don't see any thing in the Winmor Transmit Ack window. The receive looks fine and waterfall is active. I can also hear tge click of the switch in the Flex Rado change the frequency.
  • Arvind MallyaArvind Mallya Member ✭✭
    edited June 6
    Dudley, can you post a photo of what you mean by "Then you still have not enabled it in SmartSDR console window, the “TX Stack” , to the right of “Mic Gain” slider"  In the SDR Console window up top I think currently it is RED is that in Transmit mode.  Is that what you mean.
      



  • edited June 6
    Your DAX is recognized in your second photo (Process = RMS Express) - which is good. I can't see you're entire CAT screen - do you have a P-com (PTT) to key the radio?

    Two additional suggestions I would make: 1) adjust slice A Rx gain higher until it is 25-50% across the TNC receive level (make sure you're computer sound devise is at 100%) and, 2) do not enable DTR on either port - I've found that enabling this will halt all coms (on my set-up anyway).

    73
    Jim, WQ2H

  • Arvind MallyaArvind Mallya Member ✭✭
    edited November 2018
    Jim, Thanks, I'm linking a video on the entire start to stop process and when it goes to connect failure at the far end station, I will post the SDRCAT screen next. I do have a PTT on the radio does that need to be removed/disabled? I think I tried to move that receiver gain on the DAXCat window will try again and will check the Winmor TNC window and will make sure the computer sound is 100%.  Where do you disable DTR?
  • Arvind MallyaArvind Mallya Member ✭✭
    edited June 6
    Jim and Dudley, short video showing the steps and then fail to connect  https://s.amsu.ng/n9dyTYusHPBN
  • Arvind MallyaArvind Mallya Member ✭✭
    edited June 6
    Not sure why the link above fails, here is the same on YouTube
  • Arvind MallyaArvind Mallya Member ✭✭
    edited November 2018
    image
  • Arvind MallyaArvind Mallya Member ✭✭
    edited November 2018
    Jim, I did change the port to Com5 and 6 photo shows the incorrect ports.
     
  • N9VCN9VC Member ✭✭
    edited June 6
    Hi,

    I think you have to set your PTT port in
    CAT so it is the PTT port. Look at my CAT
    setup and you can see the CAT protocol for
    COM 5 is set to P for push to talk.


    73, Jim N9VC




Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.