Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Need help! Configuration with Logger32 in RTTY Split Mode

Bernd DL9YAJ
Bernd DL9YAJ Member ✭✭
edited July 2019 in SmartSDR for Windows
Need help to configure my 6400 for work in RTTY Split Mode with SSDR v.2.4.9
I use logger32 and have installed two times MMTTY in different folders. One for the VFO A /slice 1 and a second for the VFO B/slice 2. I have also installed 2Tone for VFO A. In RX-mode all works nice. Receiving via MMTY and 2Tone at VFO A, and receiving via second MMTTY at VFO B. When i click on the SPLIT button of VFO A the red TX lamp switches to VFO B. All ok for now. But when i push PTT, the TX lamp switches back to VFO A and i transmit on the VFO A frequence not on the split VFO B frequence.
Any ideas?

Bernd, DL9YAJ

GMTDetect languageAfrikaansAlbanianAmharicArabicArmenianAzerbaijaniBasqueBelarusianBengaliBosnianBulgarianCatalanCebuanoChichewaChinese (Simplified)Chinese (Traditional)CorsicanCroatianCzechDanishDutchEnglishEsperantoEstonianFilipinoFinnishFrenchFrisianGalicianGeorgianGermanGreekGujaratiHaitian CreoleHausaHawaiianHebrewHindiHmongHungarianIcelandicIgboIndonesianIrishItalianJapaneseJavaneseKannadaKazakhKhmerKoreanKurdishKyrgyzLaoLatinLatvianLithuanianLuxembourgishMacedonianMalagasyMalayMalayalamMalteseMaoriMarathiMongolianMyanmar (Burmese)NepaliNorwegianPashtoPersianPolishPortuguesePunjabiRomanianRussianSamoanScots GaelicSerbianSesothoShonaSindhiSinhalaSlovakSlovenianSomaliSpanishSundaneseSwahiliSwedishTajikTamilTeluguThaiTurkishUkrainianUrduUzbekVietnameseWelshXhosaYiddishYorubaZuluAfrikaansAlbanianAmharicArabicArmenianAzerbaijaniBasqueBelarusianBengaliBosnianBulgarianCatalanCebuanoChichewaChinese (Simplified)Chinese (Traditional)CorsicanCroatianCzechDanishDutchEnglishEsperantoEstonianFilipinoFinnishFrenchFrisianGalicianGeorgianGermanGreekGujaratiHaitian CreoleHausaHawaiianHebrewHindiHmongHungarianIcelandicIgboIndonesianIrishItalianJapaneseJavaneseKannadaKazakhKhmerKoreanKurdishKyrgyzLaoLatinLatvianLithuanianLuxembourgishMacedonianMalagasyMalayMalayalamMalteseMaoriMarathiMongolianMyanmar (Burmese)NepaliNorwegianPashtoPersianPolishPortuguesePunjabiRomanianRussianSamoanScots GaelicSerbianSesothoShonaSindhiSinhalaSlovakSlovenianSomaliSpanishSundaneseSwahiliSwedishTajikTamilTeluguThaiTurkishUkrainianUrduUzbekVietnameseWelshXhosaYiddishYorubaZuluText-to-speech function is limited to 200 charactersOptions : History : Feedback : DonateClose


  • W9ILY
    W9ILY Member ✭✭
    edited October 2018
    I have the same issue with my 6500. I resorted to moving slice A to his RX frequency and transmitting there and slice B to the DX transmit freq. There must be another way, I hope
  • Tom    N5MOA
    Tom N5MOA Member ✭✭
    edited October 2018
    You might try opening SmartSDR Cat, edit whichever port you are using, and disable
    "Auto Switch TX Slice"
  • Buford, W4HVW
    Buford, W4HVW Member ✭✭
    edited July 2019
    You can only work RTTY split using RIT/XIT. don't know why but works for me.

  • Craig_KØCF
    Craig_KØCF Member ✭✭✭
    edited October 2018
    I just want to reinforce what Tom N5MOA has posted above: This problem of not being able to work split in RTTY is caused by "Auto Switch TX Slice" being turned on for the COM port in SmartSDR CAT. For RTTY split operation, this MUST set to "Disabled", or transmit will always auto-switch back to A.
    There is an earlier thread on this subject at: https://community.flexradio.com/flexradio/topics/hrd-dm780-split-operation-setup

  • Bernd DL9YAJ
    Bernd DL9YAJ Member ✭✭
    edited October 2018
    Disabling "Auto Switch TX Slice" at slice 2 is the solution when working in Split-Mode. When i work RTTY in different bands, not Split-Mode in one band, i have to enable "Auto Switch TX Slice" for both slices and with CTRL-T i can toggle between the diffent bands.
    I have to learn, because the potentialities are so extensive with SSDR, CAT and DAX, but its realy fascinating.
    Thanks all for input
    Bernd, DL9YAJ
  • W9ILY
    W9ILY Member ✭✭
    edited October 2018
    Perfect answer. Thanks.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.