Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR-iOS default startup band

Peter BaconPeter Bacon Member
edited October 2018 in SmartSDR for iOS
Whenever I connect to my Flex 6700 using SmartSDR for iOS on my iPad Pro, it always starts up on 20m CW.  Where is the setting so it will connect to the Flex on the last band used, and not 20m CW.  Thanks, Peter

Answers

  • Greg N8GDGreg N8GD Member ✭✭
    edited November 2018
    In SmartSDR for iOS, select the "Settings" item at the bottom of the screen.  In the first section, named "COMMUNICATION," make sure the "Low Bandwidth connection" is turned OFF (slider to the left).  The low bandwidth being turned ON causes this.  I have found that if you need to run Low Bandwidth (due to a poor or slow Internet connection), make sure it is OFF when you start SmartSDR for iOS, then turn it ON once you have connected to your radio and turn it off before you disconnect.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.