Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Intermittent keying issue with MMTY/N1MM

Bill EnglishBill English Member
edited September 2018 in FLEX-6000 Signature Series
I have been using N1MM in RTTY contests with my 6300 since April 2018. With MMTTY. No problems with hundreds of QSO's. I noticed a few weeks ago, I would have a transmit failure. The rig would key, but no output, no tones, just keyed up. I could hit esc, or click on the pan adapter and it would un-key and go back to operating normally. It did it once in each of last 2 contests. 
Now in the CQWW rtty test, it is doing it more frequently. It may work fine for 30 qso's, Then it does it again. I think it is between mmtty and DAX. Now when I unkey SSDR by esc or clicking on the panadapter. I notice that MMTTY is still keyed, I have to manually click the TXOFF to release the PTT. Bear in mind there no output from the radio, the DAX TX is not showing any output. 

I have tried using a PTT port, a CAT port on CAT, I have tried a PTT and a Radio Command, I have rebooted and restarted. I have tripled checked my settings in MMTTY. 

I was wondering if anyone else has experienced this? I have searched and do not see anything like this. I guess the only thing left to do is reinstall MMTTY.

Thanks
Bill K4FX

Answers

  • Bob K8RCBob K8RC Old Guy Member ✭✭
    edited September 2018
    DXLabs WinWarbler also uses MMTTY for RTTY.  With SSDR 2.4.9 I experienced keying with no RF output.

    I did have AFSK audio indicated on both DAX transmit AND the audio input panel of SSDR but no RF out.

    I went back to 2.3.9 which seems to have solved the problem for now.
  • Bill EnglishBill English Member
    edited September 2018
    I was getting it on 2.3.9 as well, I re-installed MMTTY and it has been OK for about 75 or more QSO's, We shall see.....when something isn't working at all is sure is a lot easier to fix! 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.