Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Need SmartLink Status Please

Dennis Daniel KM6DF
Dennis Daniel KM6DF Member ✭✭
edited February 2019 in SmartSDR for Windows
Please update us on Smartlink per Microsoft Azure system is up and running with no issues posted. is there anything we need to do to restart SmartLink. 
Thanks Dennis

Here is Azure Status page
https://azure.microsoft.com/en-us/status/

Comments

  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    Using it right now without issues.
  • MarkN7MHB
    MarkN7MHB Member ✭✭
    edited September 2018
    I'm good too.  Try restarting your Flex.  I had to do that the other day.  I leave mine on 24/7 and about once a month or so I have to reboot it to get smart link to work. 
  • N5CQ
    N5CQ Member ✭✭
    edited September 2018
    I had to restart the radio and re-register with SmartLink. Working now.  
  • Dennis Daniel KM6DF
    Dennis Daniel KM6DF Member ✭✭
    edited September 2018
    Thanks Mark after resetting radio all is working now. I also leave mine on 24/7 and use the remote most of the time. Suggestion to Flexradio support staff  it would be nice to get updates on outages. I had to go to Azure for updates. also I didn't know you needed to reboot the radio "good to know". 
    Thanks
    Dennis
  • MarkN7MHB
    MarkN7MHB Member ✭✭
    edited September 2018
    Didn't have to re register.  Just a restart fixed mine.  Not sure why it lost connection.  I just need to make sure I reboot before I'm going to be gone from home for a while.

  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    FWIW, I did not need to reboot or re-register. Just connected as usual.  I am running on an Apple network, no uPNP, and with my own domain name, so maybe there's something different.

  • Steve K9ZW
    Steve K9ZW Member ✭✭✭
    edited September 2018

    My 6600M never missed a beat.  One of my 6700s required a cold reboot, but I can't say if that was actually a SmartLink issue or if it was resolving the transient issues with that provider.

    Another 6300 I manage for another ham needed a full reboot (again a cold reboot) and I needed to force a SmartLink "lost password" routine, as it was locked.  We're guessing that the MS-Azure outage was a partial and the password wasn't recognized but the failed password counter was running. 

    My other 6700 and 6300 were not online during the outage, and seem to be unaffected.

    73

    Steve
    K9ZW

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.