Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DDUtil TX 1 - 4 Inhibit

Mark NS9NMark NS9N Member
edited August 2018 in FLEX-6000 Signature Series

I am using the TX1 port from my 6600 to key my ALS-600 amp. From a cold boot the Flex and Amp work perfect. 

I also use DDUtil 3.2.6.00 to monitor my station and link into HRD without using the radio control part of HRD. Logging and Digital modes in HRD only.

After I open DDUtil, the TX 1 - 4 outputs of the 6600 are disabled. 

To re-enable TX 1 - 4, all I need to do on the active slice is to switch from Xmit Ant 1 to Ant 2, then switch back to Ant 1. This simple two clicks on the screen corrects the issue and seems to keep it that way until I do another full power cycle of the radio and restart DDUtil. Changing Profiles also correct the issue.

Tim has been very helpful and we now know that this is something to do with either a setting in DDUtil or a command it sends when it boots. I have searched the manual and help screens to see if there is a setting I can change to not impact the status of TX 1 - 4 when DDUtil boots. So far I have not found anything. OK, I may have missed it, there is a lot of information out there.

Has anyone else seen this issue or know what setting I can change to eliminate this issue. 

Thanks for any help and support.


Comments

  • Robert LonnRobert Lonn Member ✭✭
    edited August 2018
    OH!!! Something new for me,, DDUtil V3xx,, Have HRD,, so will read up on this utility software, thanks!!

  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited August 2018
    try this


  • Greg N8GDGreg N8GD Member ✭✭
    edited August 2018
    NOTE: Pay no attention to the pop-up help item displayed above, It is for the last item checked: "DDUtil Follows Amp PTT"

    I have an ALS-600 and use DDUtil.  I have the "Enable" box at the upper left checked, but no other boxes checked.  Since the ALS-600 is not a "supported" amp, most of the settings that apply to the amp are not relevant in DDUtil.  The Auto Drive selections and power levels are, however, applicable.  Note that the DDUtil icon on your Windows task bar shows the amp's status: Green = Operate, Yellow = Standby - These can be changed with OPER/STBY button at the upper area of the DDUtil window.  Having the "Enable" box unchecked will cause the problem your are experiencing when DDUtil starts.
  • Mark NS9NMark NS9N Member
    edited August 2018
    Thanks Larry and Greg - That was it. Appreciate the help and support!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.