Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6300 Works on LAN but now not on WIFI

KZ6BKZ6B Member
edited October 2018 in SmartSDR CAT

I had the 6300 working on LAN and WIFI months ago with no problem. Recently I used the 6300 on LAN no problem, but when I went to use it on WIFI I cannot get connected. I get as far as clicking the Test button but it turns up red. When hovering the cursor over the red Test button I get the following messages:

Forwarded Ports   TCP=Fail UDP=Fail   Hole punch supported: No.


Not sure what has changed as it was working fine.

 Any suggestions would be appreciated. Alan KZ6B

Answers

  • Jim GilliamJim Gilliam Member
    edited August 2018
    Try turning off your radio and reboot your router. Then, turn on your radio and see if you are, then, recognized on Smartlink.
  • K5CGK5CG Danny Member ✭✭
    edited October 2018
    I'm not sure the problem has been described in enough detail.

    When you are using it "on WiFi" are you talking about WiFi connected to your own router on the same LAN? If so, then you don't need to care about the state of SmartLink, it should connect directly on the same subnet in the same way as if you were wired to the same router.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.