Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Recorded Off-Air Audio Recordings Reported to Sound "Tinny"

Bill RobertsBill Roberts Member ✭✭
edited August 2018 in SmartSDR for Windows
While on the air last evening with two equally strong (5/9+20) stations, I made multiple off-air recordings of the others' transmitted audio.  Both operators reported that my recordings sounded "tinny" as in lacking low end audio.  I had been both receiving and transmitting using SSDR's TX/RX equalizers.  I turned off the equalizers, made additional recordings and the reports were similar.  For whatever it's worth, I am running 2.3.9 on a Flex 6600.  My TX bandwidth limits are set at 100 and 3200.  Processing is set to the mid or "DX" position.  I have read related posts in which Tim said that off-air recordings are made and played back/transmitted without any processing, EQ, etc.

Any ideas?  Thanks and 73

Answers

  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited August 2018
    You recorded them using the quick rec feature? what RX band width were you on.
  • ai6reai6re Member
    edited August 2018
    I  always use 50 to 3000 RX and TX bandwidth to record and playback others. 
  • N8SDRN8SDR Member
    edited August 2018
    I normally use 0-3500 or more depending on stations TX max bandwidth 

  • Bill RobertsBill Roberts Member ✭✭
    edited August 2018
    The carrier frequency was on 7.165.  The lower bandpass limit was set nearly at 7.160.
  • AA0KMAA0KM Member ✭✭
    edited August 2018

    What are they listening with? EQ and speakers on their end? etc etc.

    Both ways is always heard a little different.

    Sound is subjective to each ear.

  • ai6reai6re Member
    edited August 2018
    You did comment that you are clipping of the first 100 hz on transmit.  That could make it sound different.
  • WayneWayne Member ✭✭
    edited August 2018
    You need to create a tx profile with your tx filters set at 0 or 50 to 3500 which you load prior to playing back the recorded audio on the air, once created it only takes a couple button presses to load prior to playing it back then you just reload the profile you normally use when done playing the recording back over the air.
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited August 2018
    Wayne, the TX band width can be set in real time regardless of profile settings. So if they are set correctly on RX and TX at any time, the recording should be accurate to your settings.
  • N8SDRN8SDR Member
    edited August 2018
    I think what Wayne was referring too was more so to make sure that your TX bandwidth was at least as wide as your RX recorded bandwidth. If he has recorded the other stations at 0-3500 or 50-3500 his TX bandwidth when playing back the recording also needs to be at least as wide

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.