Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Ipad no longer showing the water fall

John VK3XM
John VK3XM Member ✭✭
edited October 2019 in SmartSDR for iOS
Until recently I was able to use my Ipad to access my 6600 via the 4G network,  Now it connects and the spectrum display is there and I can tune in a signal with very good audio.  However I have no waterfall.Any suggestion as to what is wrong will be appreciated.


  • Pat Hamp
    Pat Hamp Member ✭✭
    edited July 2018
    Its in the settings.
  • John VK3XM
    John VK3XM Member ✭✭
    edited October 2019
    Thanks Pat,  but I was hoping some one would point me to the setting I have wrong.  I don't understand what is wrong because the 4G connection seem OK as audio is perfect and I can tune the radio.  But no waterfall.  If I switch to a WiFi connection without changing anything else it 's perfect with the waterfall.
    Thanks John
  • VK7WH Winston
    VK7WH Winston Member ✭✭
    edited July 2018
    Which Service Provider are you using, John? I had problems with the iOS app on my iPad using Telstra, although the symptoms were quite different. Everything works fine for precisely two minutes and then stopped. No audio and panadaptor frozen. This was repeatable. Telstra obviously does not like the connection, and probably considers the upload data to be gaming data. The work around, when using Telstra 4G, was to use a commercial VPN. I use Nord VPN, although I tried several and they all worked. As I say your problem appears to be different, however if you are using Telstra it might be worthwhile trying a VPN, if you can't find another solution. I also tried "hidemyass", which also worked for me Good luck Winston
  • John VK3XM
    John VK3XM Member ✭✭
    edited October 2019
    Hi Winston,  no I am not using Testra,  I tried Telstra and got the same 2 minute timeout that you did.  I am using the Vodaphone 4G network.  Every thing works fine except I have no water fall.  Its the same on all bands.  I believe I have got one  of the settings wrong and hoped one of the other IOS experts user would give me some pointers. 
    As I have previously said if I shut Smartsdr down and switch from mobile data to WiFi and start Smartsdr everything is perfect.I would have thought that if I have a mobile datsa bandwidth problem I would have seen some issue with the panafall and audio which I don't.
    Here's hoping someone will give me some things to check.  Incidently I am running the latest firmware on the 6600.
    Thanks and regards John
  • Rick- K2RB
    Rick- K2RB Member ✭✭
    edited July 2018
    Very simply. Once iOS is open go to upper left button to open various choices. Press button and go down to display. Press display and scroll to bottom and make sure waterfall button is off. Simple and hopefully this helps

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.