Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Bluetooth Headset BlueParrott B450-XT with SSDR and Flex6600M

Have the Bluetooth Headset BlueParrott B450-XT with SSDR and Flex6600M
but when I try to switch to PC the Mic works but No sound when using Rx on PC laptop

Great Headset with Noise Cancelling ability, no matter what I do switching from Tx/Rx ( Mox)
on SSDR can not get both Headphone and Mic to audio work together on SSDR but works great on my Apple Smartphone & Apple iPad

Any Ideas

Maybe IOS with an Apple Product is the only way to get a VXI BlueParrott Bluetooth Headset to work

Can Pair it fine but only hear Audio, can Tx only if I with to PC in SSDR  but then no 
Rx Audio on Headset

Is this a V2.3.9 bug or did Flex not consider any Bluetooth HeadSets to work on PC 's
with SSDR

Folks get Bluetooth headsets to work fine on the Apple IOS devices just fine 
but not SSDR with PC's - Issue in SSDR for PC's ???

Seems both ( Only Rx Headset ) or ( Tx Mic ) with not work due to SSDR on PC 
have to toggle SSDR between Defalt ( Rx ) and PC (Tx ) which is useless for a SSB
contact !!!!

Since Bluetooth Headset only Work with Apple IOS devices since Flex SSDR 
can not get to work routing the Audio properly on a PC with SSDR, only on
Apple IOS devices !!!!  Go figure !

73 Mike

Answers

  • Mark NS9NMark NS9N Member
    edited August 2018
    Very interested to hear if any bluetooth headset will work. They work perfectly with other programs on my PC Windows 10 but not with the Flex SW. Maybe some simple setting but have not found it. Wired headsets work fine.
  • edited July 2018
    Make a Voice SSB contact useless if using a Bluetooth device and a PC with 
    SSDR 

    Mike
  • WX7YWX7Y Member ✭✭
    edited June 6
    Make sure thee head set has been discovered by windows and in you "Sound Manager"  make the Head set the Default Speakers and MIC on the PC start SmartSDR then on the AF (MIC) Input on SmartSDR select (PC) and on the TOP of the screen on the right hand side click on "PCAudio" so it is Blue.
    Mine works great on several different Laptops/Computers running SmartSDR.

    Once you get it set up save the Profile's to a name you can remember for the Bluetooth Headset.
    73's
    Bret
    WX7Y



  • edited July 2018
    Bret,
      
    Thanks for your reply 

    Yes, tried setting the SoundManager and Both Playback and Recording 
    are pointing to my Bluetooth but still same problem

    I got a DAX Driver Error when I loaded V2.3.9 on my Windows 10 laptop

    Next I did the Flex uninstall & reinstall of the Four driver, IQ-MICAudio, Rx and TX Audio

    Yes, my PC Audio is BLUE and Mic is in MIC position but no MIC Audio

    If I switch in SSDR from MIC to PC I get TX Audio transmitting but No RX Audio !!!

    Killed any applications that might be locking up any of the DAX's at this Point

    So at a loss at this Moment, If I had a Clean Windows Install and only 
    SSDR on the Computer, it would probably might work, I suspect the 
    Driver can not be loaded ( another program ?? CW Skimmer or WSJT-X 
     locking out a driver to install )

    Mike

    P.S:  DAX Driver Error always there !!!
    Starting to Hate Windows 10
  • edited July 2018
    Here the Error Message
    Mike
    image
  • WX7YWX7Y Member ✭✭
    edited July 2018
    First off does the head set work on something like Echolink or Skype?
    If not then check your WINDOWS settings
    On Windows 10 right click on the Speaker and "Open sound settings"
    You should see your Blue parrot device in these two windows and should hear audio when you click on "device Properties" then click the advanced tab and click the "TEST" if you here tones out of the Blue Parrot then your speaker selection is correct.

    Go back to the main windows that came up when you did the first step and look at the "Input" device below that you will see your Microphone device and below that will be a "Test your Microphone" with a line next to it.    If your microphone is set properly then when you talk into the Microphone on the head set you should see Audio raising and lowering the Bar to the right of the little MIC Icon. 
    If you don't see anything moving on the Bar then click on device properties and click on the "Levels" tab and raise the MIC level up about 50% or so 






    image


    DAX is a different problem then the MIC issue 

    If you are sure that your  "Blue Parrott" Speakers and Microphone Devices ARE in fact set as the "Default sound devices" correctly and SmartSDR shows as I have Highlighted and it still doesn't work you may have something bad in your default Profile and you may want to try doing first a soft reset (turn Radio off then unplug the 12 Volt supply for 15 seconds or so) and give it a try, if that doesn't work then do a Factory reset and try these settings.

    73's
    Bret
    WX7Y
  • edited July 2018
    Bret
      After Clean install of Windows 10 and new install of v2.3.9 things seems to work

    One added thing, I save my working selections in SSDR to a Profile called
    Bluetooth to avoid any confusion 

    Seems I have to be careful what sequence I power up the Bluetooth versus 
    Computer versus SSDR

    Also overtime when I boot up PC,  I have to check my Sound Manager, sometimes it does not come up properly and have to select / deselect it a few times to take hold
    in the settings to hear Audio -- A Windows 10 feature for sure ! 

    Thanks for your help, it is working so far with the Blue-Parrott B450-XT 
    Bluetooth Headset with it's Noise Cancelling mic on my Netbook PC 

    73 Mike
  • WX7YWX7Y Member ✭✭
    edited July 2018
    That's great Mike, Windows 10 is a real joke on the way it handles audio and com ports and I'll bet it was Win10 issue all the time. Be sure to save a copy of the profile out to a separate directory out of the default FLEX directory for a archive, I have mine in a folder on the desk top so I an find them easier. Now your ready for the big time of running the Flex remote from ANYWHERE almost. 73 Bret WX7Y

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.