Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

144MHz external transverter at Flex-5000A with internal transverters VU5K

DL9LBH
DL9LBH Member
In my Flex-5000A I have the Flex transverter modules for 2m and 70cm (VU5K). Additional I want to try an external transverter at the XVTX/COM connection but dont get a signal.
When I activate the button for my transverter I still receive with my build in VU5K 2m transverter and the antenna port for 144MHz.
So maybe my problem is the antenna selection. Beside all the shortwave bands and VU 2m and VU 70cm I can choose in the pulldown menue as band VHF2 to VHF13. But whatever I choose in the pulldown for Receiver1 and Transmit I do not have the transverter output  XVTX/COM as a choice in the pulldown menue.
So it looks like this choice is disabled. How can I switch to XVTX/COM exit?

Comments

  • John
    John Member
    edited July 2018
    In order for the transverter section to work, one has to fill in the local oscillator data, the if freq, if drive power level  as well as the other fields. You will need to check all this data and make sure its all correct before the tranverter will work, I have now shut down my station so cannot help you futher until tomorrow.
  • DL9LBH
    DL9LBH Member
    edited July 2018
    Remark: I followed the instructions in the documentation for the Flex-5000A for PowerSDR 2.7.2. So I have a button for the new transverter "band" but it seems I have no access to the output XVTX/COM.73 de DL9LBH
  • John
    John Member
    edited July 2018
    What software version  are you running ?
  • John
    John Member
    edited July 2018
    I recall that there is a menu bar across the top of the screen which allows one to select the antenna port. Its ages since I used 2.7.2 and the tvtr ports but looking on v.083 of KE9NS's software, I cannot find this menu.
  • DL9LBH
    DL9LBH Member
    edited July 2018
    Yes John, but as I said in this drop down menue XVTX/COM exit does not show up as a choice. So for me it looks like XVTX/COM exit is switched off because of internal transverter option VU5K, even when for me it does not make sense.
  • John
    John Member
    edited July 2018
    I have asked KE9NS if he knows what happened to this menu as I recall it being along the top section of menus. I,ll get back to you when I hear back from him. You could ask Flex themselves via their help line
    John
  • DL9LBH
    DL9LBH Member
    edited July 2018
    Thanks John, I already asked Flex and got a 1st answer with advice to the documentation which I already had. Now waiting for a 2nd repley. For me it looks like the XVTX/COM exit is switched off because I got nil receive by switching on the transverter, not even noise.
    73
    Hans-Walter
    DL9LBH
  • Alan WA4SCA
    Alan WA4SCA Member ✭✭
    edited July 2018
    Since you cannot deselect the internal transverters, it _may_ just ignore something which is in the same frequency range.  I use the the KE9NS with no problem on 23cm.
    Something you might try.  Lie to PowerSDR.  Tell it you have a 1.25m transverter, covering 220-222 MHz, with a 192MHz LO frequency.  You will see 220-222MHz instead of 144-146MHz, but you can do the mental conversion and compare the two systems.
  • DL9LBH
    DL9LBH Member
    edited July 2018
    Good idea, I liked it, but after testing now it does not work :-(At least now I had no rcv and trx on 144 at the 144MHz ant connection. So situation was different.
  • DL9LBH
    DL9LBH Member
    edited July 2018
    Now I use a workaround, connected my external transverter to ant1 and use 10m band. I can do this because I could configer the transverter for higher input level and I dont use my Flex for shortwave. It works :-), but I expected that I can use the XVTX/COM connection at my Flex :-(

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.