Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

WSJT No RF

SpenceSpence Member
This has been asked so many times, but.... WSJT decodes fine, passes CAT test, DAX is selected in mike profile, level is mid way, (WSJT v1.9.1) DAX control panel shows TX streaming working.  Smart SDR v2.3.7 , checked the filter passband, selected DIGU, when WSJT tries to transmit, Flex seems to want to transmit ( RED button and TX ready icon turns red ) but there is no RF output.  I'm missing something. 

Answers

  • Roger,  W6VZVRoger, W6VZV Member
    edited May 2019
    Put your TX gain (on DAX) at maximum and see if that does the trick.
    de Roger W6VZV
  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited July 2018
    You don't mention weather you ever had it working and this just started happening or you are just setting it up for the first time..

    check these things and also in the past i have had to turn off dax (close the dax control panel and restart it).

    imageimageimage
  • WW1SS - SteveWW1SS - Steve Member
    edited April 10
    Do you have dax selected in the tx pane on the right
  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited July 2018
    image
  • SpenceSpence Member
    edited July 2018
    It was a working application at one point.  I hadn't used the radio for awhile.  When I started it up last week, all the settings had changed.  Wrong antenna selected, ( that was weird I've never used ANT2 ) but I got that all sorted out.

    Installed SmartSDR 2.3.7 , updated WSJT to v1.9.3 and then discovered WSJT and Flex would not transmit.

    Level controls on mike panel and WSJT both at MAX setting.  No RF

    DAX is selected on the TX panel on the right

    DAX is set to channel one

    Audio is selected just like above: Input RX 1, Output DAX audio TX

    I'm going to scratch my head again.
  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited July 2018
    Windows 10? If so you need to make sure a windows 10 update didn't rename any of your audio devices in device manager, search the forum for this topic and fixes for it.
  • Bill EnglishBill English Member
    edited January 24

    I would check in the setup of WSJT-X and make sure the correct DAX is selected. I have had mine mysteriously change once or twice, probably something in Win10. I went in the sounds section of windows and unchecked the boxes that said "allow programs to make changes" or something to that effect. Hasn't happened since. There is a check box on each DAX device. Uncheck them all

    I would also look at the transmit DAX in the sound control of Windows and make sure the level wasn't muted or turned down. Right click on your speaker icon and select "sounds"

    Good luck

  • spopielaspopiela Member
    edited July 2019
    Could there be RF output but you do not have radio set to see Tranmision  in the waterfall. You mentioned that TX streaming in the DAX control panel showed that it was transmitting.

    Stan
  • SpenceSpence Member
    edited July 2018
    I have a power meter in series with the output.  I did notice that in the DAX control panel, when I click TUNE in WSJT, TX button is blue, it says that it is transmitting, but the bar graph is all blue regardless of transmit level setting.  So DAX says it is transmitting with an amplitude of zero.
  • Steve-N5ACSteve-N5AC Community Manager admin
    edited July 2018
    If recommend shooting a short video so everyone can look at the settings and maybe spot something.
  • Kevin N9JKPKevin N9JKP Member ✭✭
    edited April 2019
    I have had this same problem several times.  I have not experienced since the latest update from FRS.  When I experienced it seemed random, it would be working fine and then it would quit.  Everything mentioned above was checked and not a problem.  Restarting both WSJT and SDR would resolve the problem. I have Window 10, and and all my hardware and software are always kept up to date.


  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 23
    There was a Win 10 update within the past week that hosed my DAX Setup and changed the device names on many of the DAX channels, including DAX Audio TX. I needed to re-select the in and out audio devices in WSJT-X. Sometimes when this happens I need to do more in depth audio surgery on the DAX drivers.....
  • SpenceSpence Member
    edited July 2018
    I want to thank everyone for their suggestions.  I discovered that the problem was that WSJT was trying to transmit just outside of the transmit filter passband.  It was that simple.  
  • Roger,  W6VZVRoger, W6VZV Member
    edited May 2019
    Very interesting.  I avoid that issue by electing file/settings/radio/split operations/rig.  This appears to work very well with the Flex 6400 and roughly centers the tx freq inside the passband.
    de Roger W6VZV

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.