Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Spots and +0

After running SSDR with spots for awhile, I have a bunch of +0 spots on the panadapter.  If I use the clear all spots option, it gets rid of the callsign spots but I am still left with the +0 text all over the panadapter.  The only way to get rid of it is to restart SSDR. 

Burch

K4QXX

Comments

  • YV5WZYV5WZ Member
    edited December 2019
     I got the same bug....
    George
    YV5WZ / PY3ZZZ
  • Bill EnglishBill English Member
    edited January 24
    Me too
  • edited July 2018
    Me three....  I guess the question is what spotting program are you using..  I'm using Slice Master it seems to me it only happened once I upgrade. 
  • Lucas FordLucas Ford Member
    edited July 2018
    I also see the same bug, even re-installed the software, rebooted, tried everything. It comes back. Other then this the spots seem to work fine, just this little issue...Thank you for adding the spot feature by the way. Very cool! I am using the latest Slice Master 6000.
  • k0eook0eoo Member ✭✭
    edited July 2018
    Guys, I had the same question earlier, according to Don (Mr. Slicemaster) the problem with the +0's falls on Flex's plate...
  • WW1SS - SteveWW1SS - Steve Member
    edited April 10
    Thats weird because Im running Mac Logger DX right now  and the spots show and there is no +0 anywhere. I noticed a +1 and a +2 when runnning Slice Master
  • KF4HRKF4HR Member ✭✭
    edited July 2018
    On the SSDR Screen, under Settings -> Spots... -> in the Spot Settings window make sure the Levels slider is set to 10 and your +1, +2, etc will turn into call signs.
  • edited July 2018
    that seemed to fix it. thanks... 
  • WW1SS - SteveWW1SS - Steve Member
    edited April 10
    Just noticed this on the top of my panadapter. They wont go away unless I  X out of Smart SDR and restart.
    They stay there even when changing band.
    image
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited July 2018
    I have entered this problem report into our bug tracker (issue #6453) for additional investigation. Thank you for the defect report.
  • Lucas - W6AERLucas - W6AER Member ✭✭
    edited November 2018
    It appears the suggestion above fixed this when I move the slider to the right but I suspect this us not how it was intended. Works fine though for now. Thanks!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.