Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No Waterfall when using Smart Link

AE0MWAE0MW Member ✭✭
I'm using the latest SmartSDR for iOS, combined with the newly released (although this problem existed on the prior version as well) of SmartSDR for my Flex 6500.

Everything works, except I get no waterfall display. If I enable the waterfall, I simply get black space. If I disable it the panadapter fills the screen as expected.

I tried deleting and re-installing SmartSDR for iOS, and I also tried using my iPhone (7) as opposed to my iPad Pro (10.6). Both are running iOS 11.4.

I've used SmartSDR for Windows via SmartLink, and the Waterfall does work there, and my setup passes the port forwarding tests built into the SmartSDR SmartLink Setup dialog box. The waterfall works normally on my LAN. It's just over SmartLink that it looses it.

Any ideas?

Thanks!

-Mike

Comments

  • Al K0VMAl K0VM Retired Member ✭✭
    edited June 2018
    I have SDR_IOS 2.5.1 and ssdr 2.3.7  running fine here on IOS 11.4
    AL, K0VM
  • AE0MWAE0MW Member ✭✭
    edited June 2018
    Yep, I believe you. I searched before I posted and didn't find anyone else with the problem. I'm hoping Marcus will see and offer some enlightenment...

    -Mike

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.