Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Error at the start of SliceMaster v0.10.4c

IK6DLK Fabrizio
edited April 2020 in Third-Party Software
SliceMaster v0.10.4cimage

Answers

  • Jay Spaulding
    Jay Spaulding Member
    edited June 2018
    I got the same error after I read this email. Just firing up everything this morning and out of the blue. 
    I just got it all working last night before bed. And I wake up to this error. 

    Jay
  • WW1SS - Steve
    WW1SS - Steve Member ✭✭
    edited April 2020
    You will get that error if you run 2 instances of the program
  • Jay Spaulding
    Jay Spaulding Member
    edited June 2018
    I rebooted and it works again.. 
  • K1DBO
    K1DBO Member ✭✭✭
    edited July 2018
    This error was a port conflict between Slice Master's telnet aggregation server and something (possibly a second instance of Slice Master) else.  As of v0.10.5 the error no longer prevents Slice Master startup.  Instead, it just disables the telnet aggregation server and logs the error.  
  • David Okay Patton
    David Okay Patton Member ✭✭
    edited December 2018
    I'm running into a similar issue with v0.10.5.  It won't start at first, but keeps trying. After a few minutes, it finally connects. Just started this evening. Started before Windows update, and continuing after the update was installed. 
  • Andy - KU7T
    Andy - KU7T Member ✭✭
    edited December 2018
    Same issue here. Its stability has somehow gone down from 10.3. I do not know why that is the case, any other apps that talk to the flex connect immediately. I have submitted a issue at the github with the error log... Hope this can be fixed. 

    I actually have started going back to SDRBridge, but it has its issues too. I kind of liked SliceMaster better, when it worked....

    73
    Andy
    KU7T
  • Clay N9IO
    Clay N9IO Member ✭✭
    edited August 2019
    Having same issue here. And I only have one instance running. It is version 10.5 Actually happy to hear I am not the only one. Was having an uh oh moment. Clay N9IO
  • K1DBO
    K1DBO Member ✭✭✭
    edited December 2018
    A reboot of the radio usually clears this one up.  My current development version has a better fix.  I was hoping to add some feature to the next release but might have to just settle for a bug fix release instead... and soon.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.