Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Connection refused in DDUtil

DDUtil quit connecting I’ve read all the issues on the yahoo group, I’ve deleted Ddutil and reinstalled. I’ve ran the delete settings batch file, I’ve turned off the firewall, this of course was after restarting rig, pc and router. The program is talking to the rig, I see my frequency in DDUtil, I can control the kpa500 and kat500 as far as turning them on and off, standby and operate. But no auto drive and even though my flex control isn’t set up thru DDUtil, it get the same send error from DDUtil when I tune it. I’ve also removed and reinstalled my cat ports, everything else seems to be working, rig control from my logger, wsjt-x all working fine. I’m beginning to wonder if the problem is in SSSDR. Anyone else experienced this?

Comments

  • DH2IDDH2ID Member ✭✭
    edited May 2018
    SSDR with DDUtil is running here under Win7 64bit HE and Win10 64bit pro.
    Please post your OS and version.
    I've solved most of my problems under Win10 by giving all permissions to the offending program/
    folder.
  • Bill EnglishBill English Member
    edited June 5
    I fixed it. Whatever the problem was it was in SmartSDR. I removed SMARTSDR and reinstalled and there were no changes, all my settings were still there. So I located the user settings under user/ roaming /flex and deleted those (uninstall does not remove them) and reinstall again . DDUtil is working fine. Even with my backups. Hopefully this may save someone headaches down the road. 73 Bill K4FX
  • DL4RCEDL4RCE Member ✭✭
    edited January 2019
    Thanks Bill, that solved my problem, too. For me it was the FlexVSP I had to re-install. Before that I was totally puzzled since I did everything to solve it. Btw. Windows10 update was root cause.

    73 de Volker, DL4RCE

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.