Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6600M - will not transmit on FT8

AllanAllan Member
edited June 2019 in Third-Party Software
Need help. FT8 decodes fine on 6600M , get tones through radio speaker on transmit but no output power.  Have read through the help suggestions, but have been unable to solve the problem.  Everything working fine on other modes including RTTY with N1MM.

Open for Comments · Last Updated

Comments

  • AH0UAH0U Member
    edited June 2019
    Check the AUDIO setting in the amsettibgs menu in WSJT
  • Rick - W5FCXRick - W5FCX Member
    edited May 2018
    If you're using WSJT-X, then here's what worked for me in these screenshots.

    I set CAT Control / Network Server to localhost:5001, because that's where my SmartSDR CAT TCP port is configured for Slice A.  Notice that my COM5 in SmartSDR CAT is set to "P" for PTT and the PTT Method is set to RTS, as is my SmartSDR PTT port. Also, ensure your DAX Audio TX is set in the Audio tab, as shown in the second screenshot.

    Then press the "Test CAT" button and ensure it's working, followed by "Test PTT".  It should key the radio PTT if you have it configured correctly.

    Hope that's helpful.
    Rick, W5FCX

    imageimage

  • Paul StaupePaul Staupe Member
    edited May 2018
    I have had the same issue and discovered the first time that the DAX button on the SmartSDR sidebar was not enabled.  The second time it happened, the TX button in the DAX control panel was not enabled, so it can be a variety of things.  73, Paul W0AD
  • Rob FisselRob Fissel Member
    edited May 2018
    Also note that if you're using multiple computers with your Flex, you'll have to re-enable the "TX Stream" in DAX when switching between computers. 
  • Mark K5XHMark K5XH Member
    edited May 2018

    You didn't say so I'll ask - does that radio switch into the transmit mode (is the PTT working)?

    If so I might suggest checking to see if you have some narrow values in the high and low cuts in the microphone panel. I had this bite me a time or two while experimenting. Open the cuts up (like from 50 to 3000 Hz). While trying to get things set up for RTTY I had this happen and it took me a few minutes to figure out I had the cuts set to one place and the tones were somewhere else. Everything looked like it was working but there was no RF output.

    Good luck

    K5XH



  • AllanAllan Member
    edited May 2018
    Thank you K5XH.  You solved my problem.  73, Allan

  • Mark K5XHMark K5XH Member
    edited November 2019

    Glad I could help!

    73 Mark


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.