Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

What is the proper behavior of the 6600M ATU?

Yes I've read the manual.  What is the proper behavior of the 6600M ATU.  In either Memory or Manual mode, if I press and hold the ATU button it looks to toggle between Tune and Bypass.  In the TUNE mode if I press and release the ATU button, the MOX, TUNE and ATU buttons light up red for a half second or less but the ATU does not seek a tune solution.  I hear no relays chattering and there is no change of SWR.  I get the same results on both ANT 1 and ANT 2 and have tried on different antennas.  The un-tuned SWR I am starting with is in the 2.5-5:1 range depending on the antenna, band and frequency.  What am I doing wrong / missing?

Answers

  • WX7YWX7Y Member ✭✭
    edited June 6
    Hit the ATU button, it will key and tune the radio to the Antenna, IF the Tuner is NOT required or tuning is out of the tuner range it will turn off the ATU LED. 
    Hope this helps.
    Bret 
    WX7Y

  • Doug - W5WTXDoug - W5WTX Member
    edited May 2018
    when I do that the MOX, TUNE and ATU buttons light red for a half second or less.  I cannot say the ATU is doing anything at all.

  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited May 2018
    Do not press and hold.  Press and release the button to initiate an ATU tuning cycle
  • Rich - N5ZCRich - N5ZC Member ✭✭
    edited January 2019
    I tried the ATU on Doug's 6600m last night.  After a touch of the ATU button the rig goes into transmit and quickly returns to receive.  Not a hint of a relay click or an attempt at a tuning cycle.

    This was done on the 40m band into an antenna that had a 2.5:1 swr at that particular frequency.

    This evening I tried the ATU via my Maestro which connects to a 6700 here at my shack.  I chose an antenna and frequency on 40m where the swr is 1.0:1.  A quick touch of the ATU button starts a tune cycle and I hear at least one relay click.   When I moved the vfo to a frequency with an swr of 2.5:1 (around 7.2mhz on my 2 element yagi tuned for cw) I touched the tune button and it went into a full tune cylce that lasted a couple seconds.  The result was an swr of 1.0:1.

    I've been looking around the menu's, is there an SWR cutoff setting for the tuner?

    We did not try SmartSDR to see if it has the same result.

    Rich - N5ZC


  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited May 2018
    Were ATU memories enabled?  If there is a memory for that frequency/antenna combination, it will not search extensively.
  • Rich - N5ZCRich - N5ZC Member ✭✭
    edited May 2018
    Thanks for the idea Tim, we'll check that out.

    One thing I did not mention is there was no change in SWR.  After the tune cycle the swr remained at 2.5:1

    Rich - N5ZC
  • Doug - W5WTXDoug - W5WTX Member
    edited May 2018
    I get the same results in either Memory or Manual ATU mode.
  • Doug - W5WTXDoug - W5WTX Member
    edited May 2018
    I did a Factory Restore boot up and now the ATU appears to behave normally and as expected.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited May 2018
    A factory reset resulted in deleting the ATU memory database.
  • Doug - W5WTXDoug - W5WTX Member
    edited May 2018
    Maybe so Tim but  a) how did memories get set when my radio was in Austin  for CODEC replacement and 2) before the reset, two operators could not make the ATU function in either Memory or Manual mode.  The ATU made no attempt to match a 2.5:1 SWR. in either mode.  Hopefully the reset was all it needed and I won't have any more issues.
  • danparsonsdanparsons Member
    edited May 2018
    Looking forward to an answer to this.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.