Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6400 “Excess power detected on receiver” error message

N4FPN4FP Member ✭✭
edited June 23 in SmartSDR for Windows

I have encountered an unusual situation with my new Flex 6400 received last week.  Please bear with me, my explanation is a bit complicated.  

My wife is now using my old 6300 and we both work mainly cw.  Our stations are in separate rooms, about 40 feet apart.  She uses a 20 meter dipole/40 meter inverted vee combo with a single feedline at 30 feet and works only those bands.   Untuned SWR is below 2 to 1 on both bands.  

My antennas include an 80 meter dipole/40 meter inverted vee fed at 50 feet; a 160 meter inverted L, 60 feet vertical and 100 feet out; and, a Classic 33 tribander at 45 feet.  Untuned SWR is below 2 to 1 on all bands.  We have operated this antenna configuration for over 2 years with her running 100 watts on a Kenwood TS-440SAT and me running the 6300. 

We frequently work cw at the same time for a weekly CW event.  Prior to receiving the 6400 I had never encountered an error message regarding “Excess power detected on receiver” using the 6300 during our operating.  I typically start on 80 meters and she starts on 40 meters.  During our first session with the new Flex stations configuration, operating on 80 meters, I immediately started receiving the Excess Power Detected message on my 6400 computer with her every dot and dash sent on 40 meters.   I could not continue operating until the last error message was cleared and she stopped sending.  

My investigating has revealed the following:  With her 6300 on 40 meters cw, a single 30 wpm ‘dit’ results in my  6400  producing the error message,  with a new error message for every dot or dash sent,  but only when I am connected to my 80 meter dipole/40 meter inverted vee combo.  I found I get the message regardless of the band I select from 160 meters to 6 meters when she is transmitting on 40 and I have the 80/40 antenna selected.  I have no problem whatsoever on any band when she is on 20 meters. 

If I switch to my 160 or tribander antenna, with her on 40, I have no problem whatsoever on any band.  I tried reversing our antennas, put her on the 80/40 combo and me on her 40/20 combo to see if my sending on 40 would affect her 6300 receiver.  It does not.   My 80/40 combo is approximately 100 feet from her 40/20 combo and within 20 degrees of parallel. 

I tried a different computer running SSDR on our lan, and a wireless notebook on the lan, with the same results.  However, when I tried my Maestro I had no problem with interruption.

I am at a loss to explain this phenomenon.   It seems that there is some circuitry in the 6400 that is extra sensitive to a 7 mHz  signal  when running SSDR 2.1.33 when I am receiving on any band while using my 80/40 antenna.   I also tried SSDR 2.1.32 with the same results. 

Other than this issue, I am very pleased with the 6400.

Any comments or suggestions will be appreciated.  Thanks. 

73,

Wayne, N4FP

Completed · Last Updated

Comments

  • Bob Gerzoff, WK2YBob Gerzoff, WK2Y Member ✭✭
    edited April 2018
    I can't imagine what the difference could be, but my first reaction is that you need a band pass filter.  Sounds like some field day problems I have encountered over the years.
    73,
    Bob, WK2Y
  • NX6D DaveNX6D Dave Member
    edited December 2019
    This is by far the oddest part of your problem:

    I tried a different computer running SSDR on our lan, and a wireless notebook on the lan, with the same results.  However, when I tried my Maestro I had no problem with interruption.

    This seems to factor out the radio and point the finger at the computer.  Was the computer running at the time you tested with Maestro?  If not, then we might be looking at a situation where the computer is acting as an antenna and funneling signal into the 6400.  This is just wild speculation, but I think that's where the answer will be found -- in something completely unexpected.

    I think the first thing I would do is keep testing with the Maestro to verify that it really is the variable.  Then start experimenting with different combinations of computers/LAN connections, etc.

    I'm assuming your computer and LAN equipment is well shielded and grounded.

    This is the right place to look for an answer -- there is an enormous amount of experience in this forum.  We'll find it.
  • WX7YWX7Y Member ✭✭
    edited June 6
    Hi Wayne, It isn't the computer.
    The Flex radio's have a built in over load protection and this is an Alarm that tells you this circuity has done it's Job. 
    I had a next door neighbor who ALWAYS ran full legal power all the time and I let him share one of my
    Towers and the only time I saw this Alarm on my Flex6700 was when I was running my Antenna that was running parallel to his.
    Here is what I used to help not overload my radios and protect there front ends. https://www.arraysolutions.com/index.php?_route_=as-rxfep

    Hope this helps
    Bret
    WX7Y


  • RiaRia Member ✭✭
    edited November 2019
    SO2R and multi op contest stations encounter this all the time. Antennas need to be reasonably far apart. DIrectional if yagi or polarization (horizontal vs vertical) also helps. But the best remedy is a set of bandpass filters such as the Array Solutions bandpasser or the DXE-419, or the 4O3A high power filters (but those are overkill unless you run high power).

    As Bret said the radios will shut down if they detect high levels of RF. This is layer 1 of protection. Layer 2 are the protection diodes. Beyond that you will damage your ADC which is very expensive to repair.
  • Doug HallDoug Hall Member ✭✭
    edited April 2018
    Wayne,
    It sounds like you only have a problem when your wife is on 40m, correct? You might try cutting a 1/4 wave 40m coaxial stub and connecting to your 6400 antenna connector with a T connector. For 50 ohm coax with a velocity factor of 0.66 it's only about 23 feet long. You'll have to remember to remove it when you are operating on 40m (or 15m since it's 3/4 wavelength there.) It might provide enough 7 MHz attenuation to prevent the error condition, and it's easy to try.
    73,
    Doug K4DSP

  • WX7YWX7Y Member ✭✭
    edited April 2018
    Oh Yea one more thing, I have this device into the Receive Antenna LOOP on the Flex6700 and I'm not sure the Flex6400/6600 are equipped with the RX Loop normally used for filters and such. 
    Bret
    WX7Y

  • Ross - K9COXRoss - K9COX Member ✭✭
    edited April 2018
    Get a good divorce lawyer
  • NX6D DaveNX6D Dave Member
    edited February 25
    Anyone want to explain why he doesn't see this problem when driving the radio with Maestro?
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited April 2018
    Not in full duplex mode?
  • RiaRia Member ✭✭
    edited April 2018
    Maybe not since the QRM is from his wife's radio, and not his. 
  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 23
    For clarity... when you switch to the Maestro, are you physically disconnecting the other computer? If so, then you might be getting some coupling with the computer cabling between the computer and rig that is somehow letting more RF get through to the rig. In this case, perhaps decoupling the cables between the rig and computer would give some relief. Do you have the attenuator on? Does it make any difference? Ask her to turn power down and see how low she needs to go befor you get the error. Just brainstorming here...... Ken - NM9P
  • N4FPN4FP Member ✭✭
    edited April 2018
    Thanks for all the suggestions.  Let me clarify some things.  First, I switched from the 6300 back to the Kenwood TS-440 and the results are the same, as expected.  Regarding the difference between computer operation of SSDR and the Maestro, it seems the Maestro does not display error messages the way to computer does.  I tried the computer again, and an error message is displayed with every touch of her paddle.  However, it appears the receiver immediately recovers, if it ever shut down, and I can continue to copy and transmit.  The problem is, there may be hundreds of error messages and they rapidly fill the screen while no messages are displayed on the Maestro, so operation appears as normal.  The only times I ever had this problem with the 6300 was in circumstances where it was not unexpected, such as being on same band.  The 6400 is simply extremely more sensitive to receiver overload than the 6300, either by design or otherwise, and I'm not aware of any way to adjust the overload sensitivity.  What puzzles me the most is, if I switch to my 160 meter inverted L or tri-bander beam, which are both very close to her antenna, I have no problem whatsoever receiving on any band.  If I switch back to the 80/40 antenna, I can go through selecting to receive on each of the 11 bands, 160 through 6, without doing any antenna tuning, and a single dit on her rig tuned to 40 meters triggers the error on the 6400 computer SSDR screen.  
    When I switch from the computer to the Maestro, I am simply terminating SSDR on the computer, so there is no program running that would display the error message. 
    I will be testing a bandpass filter late this week to see if that can eliminate the problem when I am operating 80 meters and she is operating 40.  If that doesn't work I may try the 40m stub.  Part of my frustration comes from the fact I knew the 6300 has essentially no bandpass filtering, and I could always tell when she was transmitting on 40, and could time my contest exchanges  between her's.  I was led to believe the 6400 does offer some degree of bandpass filtering, which is non-apparent under the circumstances.
    I ran a test the other day and if her rig was turned down below 20 watts the problem disappeared.  The only attenuation I am aware of is to select antenna 2 with nothing attached.  That works, but, of course, I don't hear anything.  That does tell me the problem is coming in via the antenna.  
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited April 2018
    I'm surprised to hear that the 6400 doesn't behave like the 6300.  The overload circuitry is the same and is ahead of the BPF on the 6400.  There could be some minor differences due to part variance, but I don't think that would explain what you are describing.
  • NX6D DaveNX6D Dave Member
    edited April 2018
    The 6300 doesn't have bandpass filtering, but we also say in the documents that it has a variable gain preamp, and that "at low frequencies" it can have a negative gain.  This isn't described in detail, but I've been wondering if in this case it is just enough to prevent the front-end overload error.  I'm guessing that the error condition is sampled after the preamp, but that's only a guess and is probably wrong.  Perhaps Eric will clarify.
  • N4FPN4FP Member ✭✭
    edited April 2018
    I agree with your surprise to the extent that I thought the 6400 would be at least as good as the 6300..  Borrowing a good bandpass filter tomorrow and will see what difference that makes.  
  • Ross - K9COXRoss - K9COX Member ✭✭
    edited April 2018
    Eric, I binged watched Breaking Bad recently and you look like Jesse, please don't be offended.
  • N4FPN4FP Member ✭✭
    edited February 25
    Okay, I tried a Dunestar Model 600 HF bandpass filter and it worked.  I was tuned to 80 meters on my 80,40 antenna combo, set the bandbass filter to 80 meters, and xyl transmitted on 40 cw.  I could tell she was transmitting, but there was no "excess power on receiver" error message.   
    Now it gets strange:  I switched to 40 meters on the 80/40 antenna, set the 40 meter bandpass filter, and immediately got the excess power message, as expected when she transmitted.  But, I then switched to the 160 meter inverted L, which is within 20 feet of her 40/20 combo, bandpass filter set to 40, antenna tuned to 1:1, and got no error message and could copy other stations 50 kHz higher while she was transmitting on 40.  I even tuned to her exact frequency on 40 and got no error message when she was transmitting at 100 watts, my 6400 S meter pegged.  So, it seems there is no "excess power on receiver" protection under the condition where I would most expect to need it, and too much protection where I never needed it with the 6300, such as when I was operating 80 meters and she was operating 40. Something doesn't seem right here.  
  • Doug HallDoug Hall Member ✭✭
    edited April 2018
    N4FP, you said: "But, I then switched to the 160 meter inverted L, which is within 20 feet of her 40/20 combo, bandpass filter set to 40, antenna tuned to 1:1"

    Were you using an antenna tuner with the 160M antenna? If so, would you not expect it to provide some measure of 7 MHz attenuation when tuned for 160M?

    73,
    Doug K4DSP

  • N4FPN4FP Member ✭✭
    edited February 25
    The 160 inverted L has a 1:1 swr without a tuner on 160.  However, I also feed it through a Dentron Super Tuner for multiband use and had it tuned to 1:1 on 40 meters.  
  • Doug HallDoug Hall Member ✭✭
    edited April 2018
    Understood, thanks for the clarification. Here's an interesting test: Select your 80/40 antenna. Then at your wife's station lower the 40M power to the point that you don't get excess power alarms. Note the signal level in dBm. Then switch to the 160M antenna tuned to 40M via the Super Tuner, and note the signal level with that setup. Perhaps you have more loss in the tuner than you think? Just trying to figure out the results you are seeing.
    73,
    Doug K4DSP
  • N4FPN4FP Member ✭✭
    edited February 25
    This was interesting.  At 35 watts on her rig, with the 40/80 meter antenna on my 6400, I did not get an excess power alarm.  The dBm on her frequency, and also 5 kHz above her, was pegged at 60 dBm.  I then selected the 160 meter inverted L, tuned to resonance on her frequency, and measured 60 dBm right on her frequency, 57 dBm 5 kHz above, so, a bit of attenuation.  Final test, I had her go to full 100 watts power.  Readings remained the same with the 160 meter antenna selected.  With the 80,40 selected, the receiver was cut off and the meter showed S5.  Looking at received signal strength on the panadapter, the 40 meter inverted vee is 5-10 db better than the tuned 160 L.
    For my next step, I am going to lower the 80 dipole/ 40 inverted vee combo, and remove the 40 meter vee.  I will then raise just the 80 meter dipole back to 50 feet and see what results I get.  
    One of the things that will affect us with the excess power alarm, we have been accustomed when conditions were mainly good only on 40 to alternating contest exchanges.  She will make one and then I will make one, with us spread apart 20-30 kHz..  We won't be able to do that if her transmitting fills my screen with error messages.  I'll report results.  From my 3 years experience with the 6300, having no problem with these error messages, it seems the 6400 is too sensitive to the power.  
    I'll report my results.  Thanks. 
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited April 2018
    I noticed you have not opened a help desk ticket yet. Eric told you that there should be little difference between the 6300 and your new 6400.
  • N4FPN4FP Member ✭✭
    edited February 25
    I removed the 40 meter inverted vee and raised the 80 meter dipole.  With xyl running 100 watts on 40, and without the bandbass filter selected on 80, I occasionally got an error message.  With the bandpass filter on, I get no error messages on 80.  Next, I switched to 40 and tuned the 80 meter dipole with the ATU to make the 6400 happy.  I get no error messages either with or without 40 meter bandpass filter active.  So, looks like the 40 meter inverted vee was a major contributor to the problem.  I am going to need at least an 80 meter bandpass filter, and I can live with that.  I will put up a 40 meter dipole or inverted vee, whichever works out the best, sometime this weekend.  We live on an acre with lots of trees so there are options.  It remains to be seen what happens when I get the 40 meter antenna up and we attempt to both work 40.  I am hopeful.  Thanks for all the suggestions.   

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.