Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6400m Spontaneously powers off and reboots & VFO A Spontaneously drifts down in frequency

ClayClay Member

Received new 6400M Monday March 12, 2018. Today it spontaneously shut down and rebooted. Displayed dialog box saying it was disconnecting and wait for start. Running Software version 2.1.32.38

HW version 2.1.32.104


Also, yesterday the A Slice Receiver VFO spontaneously drifted down about 200 Hz over a 1 second period. Stopped with the 10's digit in the frequency toggling between 6 and 4.


Does anyone know what causes either of these behaviors? And, is there a solution?

Open for Comments · Last Updated

Comments

  • KF4HRKF4HR Member ✭✭
    edited March 2018
    Try performing a full reset.
  • N6OILN6OIL Member ✭✭
    edited September 2018
    If the reset doesn't fix it, time to open a service ticket.
  • DougDoug Member ✭✭
    edited December 2019
    Check your Power supply voltage perhaps
  • WayneWayne Member
    edited June 2018
    You don't have your monitor or another rig, amplifier or tuner set on top of it do you? I have seen where if I placed equipment on top of my rig it will affect the rigs operation and the way it behaves sometimes.
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited March 2018
    Clay, it is possible the VFO knob moved a touch, they will move very easy, some are taking the knob off and placing a felt washer behind it to give a little drag.
    The radio may have sensed something not right in the processors and needed to restart. but it is usually caused from a network disconnect.
  • Jim  KJ7SJim KJ7S Member ✭✭
    edited January 26
    My experience with that type of shut down/restart, is heat related, mainly the processors and the like getting too hot and rebooting for whatever reason.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited January 2019
    I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please respond using the HelpDesk ticket for issue resolution.

    If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.

  • FRED  W9TBFRED W9TB Member ✭✭
    edited March 2018
    Welcome back Tim ! We missed you.
  • ClayClay Member
    edited March 2018
    Did a full reset. Although the power button turned white, it didn't blink.

    Will see if behavior returns.
  • ClayClay Member
    edited March 2018
    Power Supply 13.86 volts before and after power up.
  • ClayClay Member
    edited March 2018
    Nothing on top of radio.
  • ClayClay Member
    edited March 2018
    Not touching radio when either behavior occurred.
  • ClayClay Member
    edited March 2018
    Radio was in receive for hours before behavior occurred. Operating at room temp with minimum 6 inches of clearance on all sides.
  • KB4OIFKB4OIF Member ✭✭
    edited April 3
    Morning Tim.  Mine did not reboot.  It had been on for about 30 minutes.  Was looking at my computer and when I turned towards  the flex, the frequency was shifting up and down example  7.192.000   went to 7.192.200 then 300  then back up to 100.  I was no where near the radio.  Did not bump it.  Same thing happen 2 times before.  
  • David SalomonDavid Salomon Member ✭✭
    edited April 2018
    This sounds remarkably similar to my 6600M with the auto-changing AF level.  When not touching the rig (or having any PC programs interacting with it), the AF level will intermittently change rapidly up and down.  Sometimes the change is just a few levels, but it's also gone from 63 to 1 by itself.  It doesn't happen when running SSDR.  It's happened 5 or 6 times in the past two weeks.

    I have a help desk ticket open for this.  Perhaps you should open a ticket and reference my ticket 22806 as a potentially similar issue.

    73 - David, AG4F
  • KB4OIFKB4OIF Member ✭✭
    edited April 2018
    I Put in a ticket David, but forgot to ref: you ticket number.  Gray matter is 72 yr old.  gets overloaded easy now a days.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.