Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

New 6600M audio issue ???

Rich McCabeRich McCabe Member ✭✭
edited December 2019 in FLEX-6000 Signature Series
I just un-boxed my new 6600m and put it on the desk. It appears to have an audio issue.  Not as noticeable in the internal speaker but even real stations are not as noticeable on that  :)

I am guessing it needs to go back. It made this sound from power up and through the upgrade process.

Here is video showing a boot. Noise starts about 2/3 of the way through the video in the boot process.

Sounds like static discharge. No issues when connected to 6500.

Rich

https://vimeo.com/256432507



Active · Last Updated

Comments

  • MackMack Member ✭✭
    edited March 2019
    I recommend you open a help desk ticket Mack W4AX
  • Rich McCabeRich McCabe Member ✭✭
    edited February 2018
    I plan on it. 
  • Art - N4QNTArt - N4QNT Member
    edited November 2019
    Houston we have a problem.
  • Jim-KB1ZNVJim-KB1ZNV Member ✭✭
    edited April 2019
    I wonder what type of quality control testing is done at Flex. Is every individual unit have a burn-in and extensive testing before being released or is it done on a random sampling basis?
  • MackMack Member ✭✭
    edited December 2019
    Jim,

    I know from personal observation that every radio is burned in and thoroughly tested via an extensive software routine prior to shipping. I was just at Flex Radio this month and observed the process. 

    We should not jump to conclusion there is a hardware issue until the technical team has evaluated this issue. If there is an issue Flex will make it right in short order.

    73,

    Mack
    W4AX
    Alpha Team
  • Mark WS7MMark WS7M Member ✭✭
    edited February 2018
    Rich, 

    Did you misorder and get the popcorn popper version?   (sorry... couldn't resist).  Hope it is a quick fix.

    Mark
  • Rich McCabeRich McCabe Member ✭✭
    edited February 2018
    LOL Mark,

    Lets hope its an easy fix.

    Maybe a re-flash or something will fix it or maybe I am being ****!.

    Rich
  • Jim-KB1ZNVJim-KB1ZNV Member ✭✭
    edited February 2018
    Thanks Mack. Makes me feel a little better being a first time Flex user once my 6600M is shipped, hopefully soon.
  • K4ELOK4ELO Member
    edited February 2018
    Jim - I am a long time Flex customer and in my opinion their customer support is outstanding.
  • Rich McCabeRich McCabe Member ✭✭
    edited February 2018
    Might have some progress here. Dudley had me do a "database reset". Seemed to work but did not give it much time to test. Imported my global profiles and noise came back.

    The noise originally started before I imported any profiles so not sure what the deal is.

    So right now I am working on radio only and have no noise. I think I will run radio only for 1/2 hour before moving to SSDR and then run it for a bit before trying to load to global profiles.
  • Gary  w8viGary w8vi Member ✭✭
    edited February 2018
    Rich,

    I received a 6600 (not the M) Saturday and the first time it was powered up it made the same sounds for about 3 seconds. Today when I turned it on it did not make any sounds and just checked it again and it was quiet when it stated up. I also imported my Profile and Memory settings from a 6300.

    Also have a Maestro and when it starts up it makes multiple clicks and pops as it goes through the start up process. I just turn down the powered speakers when I start up the Maestro. 

    73, Gary W8vi
  • Rich McCabeRich McCabe Member ✭✭
    edited February 2018
    Gary, in my case the master volume above 85 makes it pop. If I keep it below 85 on the slider I 'think' it is OK.

    There is something going on and I don't think its a hardware defect specific to my radio.  I hear an occasional pop when tuning but not going to rule out some local noise. Its just not something I am used to coming from a 6500.
  • Jim-KB1ZNVJim-KB1ZNV Member ✭✭
    edited February 2018
    Thanks, that's one reason I'm hanging on since 5/23/17 plus it's a "made in the USA" company with a "state of the art" vision. But I have to admit its been very frustrating waiting for my shipping date all these months. Hopefully it will be soon.
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited February 2018
    Jim, you are feeling the same as everyone has waiting this long, Flex does not have the production as some other large companies do. But as we have seen in the past and what we are seeing now, Flex makes outstanding products. I'm yours will be shipping soon.
  • FRED  W9TBFRED W9TB Member ✭✭
    edited February 2018
    Jim,I thought you would have gotten a tracking number today. I really hoped U would because I ordered a week after U. Every time I ask when I get a different answer. 
  • AA0KMAA0KM Member ✭✭
    edited February 2018
    Light sand paper on the 1/8 inch external (male) audio jack worked for me. Cheap chrome on these cheap speakers makes for bad contact sometimes. I had to do this on my head phones that been collecting dust for years.
  • Rich McCabeRich McCabe Member ✭✭
    edited February 2018
    Don't think that's an issue here.  I have a PAC audio isolation xformer inline. It does it with and without the PAC.

    Also does it somewhat (occasionally) when turning the volume knob, Tuning the VFO and even hitting the arrow for the second panafall display.
  • Gerald-K5SDRGerald-K5SDR FlexRadio Employee ✭✭
    edited February 2018
    100% burn in before 100% final functional test.
  • FRED  W9TBFRED W9TB Member ✭✭
    edited February 2018
    Gerald, When are the next 6600M going to ship ?
  • Jim-KB1ZNVJim-KB1ZNV Member ✭✭
    edited February 2018
    Eugene - I've asked a few of times and they just don't know.  I know Gerald said they are added more resources and trying to better coordinate the production of various models more in line with the order date. Let's hope that works out soon. Not sure if Flex or the factory are working today because of the holiday.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited February 2018
    Shipping is in progress
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited April 2018
    This issue is currently being handled via the HelpDesk.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.