Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

KPA500 with Flex 6600M

I've just received my new Flex6600M, which was reserved at Dayton last spring.  I've got it up and running, including installing the GPSDO from my previous 6500 LE that was used as a trade-in for a very fair price from Flex.  I have but one, simple, question.  I'm hooking the rig up to my KPA500/KAT500 combination.  The question is: where do I connect the External Key Line RCA connection from the KAT500 to the 6600M?  The logical place, I think, would be the PTT RCA connector on the back of the 6600M.  However, I now have the supplied mic hooked up in that slot.  So, do I need a Y-cable, or is there another RCA connector that this wire should be plugged into?  I suspect a lot of guys and gals on this forum can answer this one easily.  I just don't want to make a mistake and ruin a brand new radio.  Thanks for any help you can give. 73 de Carl N8VZ

Completed · Last Updated

Answers

  • PatrickPatrick WH6HI Member ✭✭✭
    edited June 2
    Use the inputs marked tx1, 2 or 3 and set it up in tx menu in smart SDR. Pat
  • WX7YWX7Y Member ✭✭
    edited June 6
    PTT is Local MIC PTT and TX 1,TX2, or TX3 and for Amp's, trans-coders etc.
    Same as your 6500 was

    Bret WX7Y
  • Carl N8VZCarl N8VZ Member
    edited July 2018
    Okay. Thanks. I appreciate the info. My mind is not working at full tilt right now as I’ve got a cold and I’m running a low grade fever (100.4F). 73 de Carl N8VZ
  • PatrickPatrick WH6HI Member ✭✭✭
    edited June 2
    Get well my friend, lots of haming to do with new radio....
  • Carl N8VZCarl N8VZ Member
    edited June 2018
    Thanks. I’m feeling a little better this morning. Fever gone. I was able to sleep fairly well last night for the first time in three nights. As you say, a lot of hamming to do! 73 de Carl N8VZ
  • Bill RobertsBill Roberts Member ✭✭
    edited February 2018
    Oh, you might give your cold to the radio.  Better send it to me.
  • Carl N8VZCarl N8VZ Member
    edited February 2018
    Ha-Ha! Nice try!
  • Amlan - AI6XNAmlan - AI6XN Member
    edited July 2018
    In the transmit menu it shows up as enabled but the amp is not getting keyed.
  • WayneWayne Member ✭✭
    edited July 2018
    Be sure to select at the bottom of tx setup active low i believe it is and for safety beside tx1 set delay at 20. To verify its working you should read continuity on rca 1 when keying xmtr.
  • Amlan - AI6XNAmlan - AI6XN Member
    edited July 2018
    Thank you. I did that. I see now as before amp is showing 30w or whatever I set the pwr on flex at. But no amplifying.
  • Amlan - AI6XNAmlan - AI6XN Member
    edited July 2018
    Never mind somehow a power off restart of everything seems to have set things in action. It’s now doing the keying as expected. Detecting the band change as well. Interesting.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.