Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Maestro loses wifi after upgrade to latest software

W3EX -- Tom
W3EX -- Tom Member
edited June 2020 in Maestro
After upgrading to the latest software, my Maestro will no longer see my wifi access points. The Ethernet connection works fine; but no wifi. I tried Dudley's suggestions but to no avail. Has anyone else experienced this problem?


  • Bob G   W1GLV
    Bob G W1GLV Member ✭✭
    edited June 2020
    This has been a problem for a long time. If you look back in the archives of this site you will find a lot of users complaining about this. For myself I don't use wifi on my Maestro. When I do I will get chopped audio, inconsistent panadapter function. After about fifteen minutes the Maestro quits.
    When all of this is taking place, the Maestro is sitting about 2 feet from the wifi source.
  • WX7Y
    WX7Y Member ✭✭✭✭
    edited June 2020
    Just a observation I have here on my WiFi, If I try to connect with 5.8G it connects but won't find the radio, If I connect to the 2.4G it finds the radio just fine and works as expected. 
    HOWEVER, 5.8G will connect using SmartLink even though it is all  on the same router. 
    I have gone through my router settings to see if there is a setting that keeps the wired and wireless network separated but don't see why 5G is different the 2.4G.


  • Doug
    Doug Member ✭✭
    edited December 2019
    I have found with my router the 5ghz is of course much faster but the range is much less and of course with this less dependable. I just stick with 2ghz in this case and seems to solve my problems
  • W3EX -- Tom
    W3EX -- Tom Member
    edited February 2018

    Before I upgraded the wifi connection was working quite well. Now it is totally dead. I am going to be traveling to a house where there is just wifi and no Ethernet direct plug in. Hopefully I can get it fixed by then.

  • LarryF
    LarryF Member ✭✭
    edited February 2018
    Hi Tom Sorry about your problem. I wish I could help with a fix. Just a suggestion, if you can’t get it fixed before you leave for the other home, downgrade to the previous version of smartsdr. That way you can have fun while your there and when you get back hopefully they will have a fix. Have fun. Larry ke2yc
  • W3EX -- Tom
    W3EX -- Tom Member
    edited February 2018

    Actually thought of that, in fact Dudley had me take it back to a previous version. Still no wifi but thanks for the thought.

  • Varistor
    Varistor Member ✭✭
    edited February 2018
    So what’s the root cause? How common is this issue? When will it be fixed?
  • W3EX -- Tom
    W3EX -- Tom Member
    edited February 2018
    I don't know yet. I have tried everything that Dudley has sent me and it is still failing. The upgrade to the latest software seems to be what broke it. But going back to the previous version did not fix it. Very frustrating.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.