Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Why is there no audio?

Steve - K6SRS
Steve - K6SRS Member
edited June 2020 in SmartSDR for Windows
This is probably a newbie problem since I have just unboxed and fired up my used (new to me) 6500.  After an hour or two playing with it I've discovered many of it's amazing features, but I'm stumped by NO AUDIO output to either speakers or headphones.  Using panadapter 1.  Slice is turned on.  Audio panel says unmuted and reasonable volume and balance.  However there is no sound on any band. 

Nothing I've read in the SmartSDR manual helps.  What dumb thing have I missed?

Steve
K6SRS

Answers

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    Up on the flag, is the audio muted? 
  • Paul - K6HR
    Paul - K6HR Member ✭✭
    edited January 2018
    Is the REMOTE button depressed?
  • Mike va3mw
    Mike va3mw Member ✭✭
    edited June 2020
    Are you playing on speakers connected to the radio or computer? If computer, check to see what your default speakers are. I bet they got changed when SmartSDR got installed.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited January 2018
    but he does not have audio in headphones either
  • Steve - K6SRS
    Steve - K6SRS Member
    edited January 2018
    Both speakers and headphones are connected direct to the 6500, not the computer.  Where is this speaker default setting?


  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator
    edited January 2018
    In the upper right of the software are the master volume sloders for speaker and headphones. Makes sure they are not muted. Set them to about half way to start. Next on the slice volume set it to 50and make sure the pan adjustment is in the middle. If that doesn’t work I would auggest a reset of the radio to defaults. Turn off the radio and hold the ok button in while turning it on. Continue to hold ithe ok button as it does the countdown then the power led will go white. Release the button. This will reset the radio to defaults and then you can set it up the your liking. Dave wo2x
  • Steve - K6SRS
    Steve - K6SRS Member
    edited January 2018
    • Sliders top right have no effect on radio speaker or headphones.  
    • Turning "Remote" on gets hiss on computer speakers, but no intelligence.
    • Slice volume setting does adjust the computer speaker noise level.  Set around 50.  Pan in the middle.
    Looks like a radio reset is next step. 
      
    On travel a few days.  Engage again on Monday.
    Thanks!
  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited January 2018
    You can MUTE sound in several places. For example, you can mute in the same Slice or you can mute for ALL slices on the top right as David pointed out.
    The radio requires POWERED speakers, like PC speakers, connected to the back. It doesn't have a built in speaker.
    Remember that you can HOVER the mouse over REMOTE or other parts of SmartSDR and a contextual menu will pop up providing extra info. In the case of REMOTE it will tell you where the audio is being routed to in the PC.

    Not getting audio at all in the Headphones if nothing is muted is indeed odd. Only other guess is the MODE is FM and Squelch is enabled......

    Finally, a picture is worth a thousand words. Once you return on Monday see if you can take a Screen Shot of SmartSDR. Try to get everything on the screen.

    You probably know how to do this, but just in case......

    image

    There is a tool in Windows called the "snipping tool" that makes taking screen shots a snap. 
    You can also use the shortcut ALT+PrintScreen
    If you use Snipping tool, just click on SAVE (*the floppy disk icon) and then drag and drop the image into the typing field in the reply to this thread.


  • Martin AA6E
    Martin AA6E Member ✭✭✭
    edited January 2020
    This is what happens if AGC is set too low.  Set it to somewhere in middle of the range.

    73 Martin AA6E
  • Steve - K6SRS
    Steve - K6SRS Member
    edited May 2019
    One last attempt to get audio before I shut down for travel still didn't work.  Some last observations:
    • The speaker system connected to the 6500 is powered and I do have a hiss that can be adjusted by the various volume settings.  However nothing provides intelligent audio.  
    • Going FM and adjusting squelch turns hiss on and off.
    • Where is squelch for other modes????
    • Screen shot follows:
    image
  • Steve - K6SRS
    Steve - K6SRS Member
    edited June 2020
    DAX screen if helpful.
    image
  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator
    edited January 2018
    I do not see any signals in your screenshot. Make sure your antenna is plugged in the correct port in back. 

    Try another band like 40. You should see activity.

    Dave wo2x
  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited January 2018
    Click on the SPEAKER icon in the slice to open those options.
    And take another screenshot. Squelch is only available on FM

    image

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator
    edited January 2018
    Ant 1 connector is the one closest to the center of the radio on the 6500. I made the mistake early on of connecting to Ant 2.

    Dave wo2x
  • Steve - K6SRS
    Steve - K6SRS Member
    edited June 2020
    Some success.  Now have poor audio now at near max volume settings.  Not as good as my 7300.  Perhaps all this is due to poor speaker quality from my new Amazon USB speakers. 

    Two questions as I shut down until next week.
    1. Recommendations on good quality speakers?
    2. Where is Squelch hidden?  Only appears on FM.  
    Thanks all!!
  • Steve - K6SRS
    Steve - K6SRS Member
    edited January 2018
    Yes, I am on antenna 1 
  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator
    edited January 2018
    no squelch other than FM mode.

    I have the Bose Companion 2 speakers connected to the radio. Work well and good RF shielding. I also have the Companion 3 speakers on the PC. 

    If you have decent PC speakers you can click remote in the upper right and it will route receive audio to the PC. If you do use Remote until you get better speakers, just remember it will want to use the PC mic. You can change the mic input back to what you have set now.

    Dave wo2x
  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited January 2018
    Squelch only on FM.

    My advice is the Yamaha NX50. https://www.amazon.com/Yamaha-NX-50-Premium-Computer-Speakers/dp/B00MMP7XEW/ref=sr_1_3?s=electronics...

    I had the Bose Companion 2 Series II (the $250 ones, they are called Companion 20 now) and they failed and they are not serviceable.
    The new Bose Companion 2 Series III are $99. I lot of guys here like the Bose speakers. They were great while they lasted.....

    Both the Yamaha and Bose have something I really like, they can be powered from the Radio Shack 12v power supply, in case the wall wart is noisy; and they both accept 2 audio sources that can play at the same time. So I can have audio from the PC and audio from the Radio in the speakers at the same time.
    I also like the volume knob in the front of the speakers. The Yamaha (at least in Europe) come in different colors, so it easier to match your desk color combination. 
  • Al K0VM
    Al K0VM Retired Member ✭✭✭
    edited January 2018
    Steve,
      USB speakers can not be plugged into the radio, The 6500 only supports 1/4 TRS speaker connection... If you have them plugged into the PC, then Remote must be selected in SSDR and Windows must be configured so that they are the default playback device..
    AL, K0VM
  • Rich McCabe
    Rich McCabe Member ✭✭✭
    edited January 2018
    In addition to what these guys said there is no squelch in modes that Flex does not see its needed :)
  • VK2PW
    VK2PW Member ✭✭
    Another thing you will DEFINITELY want to try is to remove the 3.5mm jacks about 1/4 of the way out of the jack port. If I push my speakers all the way in, I hear nothing, I need to have them all the way in, and a hair back out. I suspect some manufacturers of speaker jacks dont make them quite right, please give this a try because IF it is the problem, every suggestion ever made above will not give you any results. Adam VK2PW

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.