Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR will not RX outside of Ham bands

Hi,

I have an odd problem (probably overlooking something). I have an antenna on ANT1 on a FLEX 6500. When I move outside 'the Ham Bands', it seems the antenna gets disconnected. Eg if I move from 10149.990 kHz to 10150.010 I see no longer anything on the waterfall ... In the slice I see that ANT1 is still chosen and the tuner is disabled. 

What am I missing?

Thanks,

Carsten, DL6LAU

Answers

  • Chris DL5NAMChris DL5NAM Member
    edited April 3
    Try to change to a "default" profile. I do not have this problem here
    Chris
  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 23
    Check to see if the rig is somehow changing your receive antenna when you move frequency. There may be an odd profile glitch happening. If not, then export your profiles and reboot your SSDR, and your rig.
  • edited January 2018
    Hi Ken and Chris,

    antenna is not changed when moving frequency. Will do the reboot as suggested. 
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited January 2018
    Do you hear a relay click?  Are the RF preamp settings changing?

  • Jim  KJ7SJim KJ7S Member ✭✭
    edited January 26
    Just for generalities, my 6300 doesn't seem to exhibit any of the mentioned issues. As I buzz around up or down and go out of the TX of  10 meg, for example, I get no relay clicks or drops in sensitivity, at least until I go far enough that the radio "sees" the need to switch internals to match the band area it is looking at.
  • EA4GLIEA4GLI Salvador Member ✭✭
    edited January 2018
    Keep VFO A at 10148 and then move VFO B to 10151. Make sure VFO A is the TX VFO.
    It should work that way. At 10151 you are out of band and the TURF kicks in.
  • edited January 2018
    ... in fact this works Salvador?! 

    Carsten
  • EA4GLIEA4GLI Salvador Member ✭✭
    edited January 2018
    You are welcome! ;-)
  • edited January 2018
    ... will check once back at the station, use the Flex remotely Tim.

    Carsten
  • NX6D DaveNX6D Dave Member
    edited December 2019
    Do you have an antenna switch connected via a USB cable?  Is the cable configured to follow the TX frequency?  If so, then when the slice receiver that holds the transmitter goes out of band, and the TX flag goes dark, the antenna switch will open.  Happens to me all of the time.


  • k3Timk3Tim Member ✭✭
    edited May 23
    I had this same behaviour when I first got my Flex 6500 about 2 years ago. I had accidentally set the LOOP A on in the antenna menu. As soon as one tuned out of a ham band the receiver went dead.

  • edited January 2018
    ... thanks Dave. No antenna switch on this radio.
  • edited January 2018
    ... thanks, LOOP A is not selected.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.