Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Not able to transmit on 5.395 (60m) no more

Hi Guys, Just tried to join a QSO on 5.395 here in the UK only to find that my 6300 with v1.11.12 will not allow me to do it. Its within band and the "tune &mox" are not grayed out. As you know mode is USB but scrolling down the band a little to find out the last frequency in this block that the indicates tx active is 5.39485. So I changed the  txbw but no good, seems like the radio is thinking its in LSB or something.TX starts at 5.39505
Can any of the UK flex guys who are running V1.11.12 try a tune/tx on 5.395 for me or do we know about this and I just haven't found it.
Worked ok before the upgrade, and the V1.11.12 has been fine 

Thanks Kev G0TPZ

Completed · Last Updated

Answers

  • KY6LA_HowardKY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited September 2017
    Check the bandwidthof your transmit signal. Likely it defaulted to a larger than allowed width
  • Kev MallinKev Mallin Member
    edited September 2017
    Yep, done that Howard, down to the lowest and still no good, it will TX CW on 5.395.
    Just found another UK spot frequency that isn't working / not able to tx on although the "tune&mox" button are not grayed out 5.4035 thats the same.
  • KY6LA_HowardKY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited September 2017
    Best guess a TURF FILE ISSUE. need to wait until Tim responds.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited September 2017
    What region is your radio enabled for?  It is located on the Settings->Radio Setup->Radio tab?  

    It is our distributor's responsibility to configure the radio for the proper region before it is shipped to customers. 
  • Kev MallinKev Mallin Member
    edited September 2017
    Hi Tim, its not a new radio I've had it for a while very nice too.
    Region EU02.
    Only occurred since V1.11.12 , this evening was the first time trying it on 60m

  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited September 2017
    OK.  Then it isn't a TURF problem.  When the radio refuses to transmit, place your mouse cursor over the TX icon in the lower right-hand corner (it probably says TX Not Ready).  A popup will tell you why the TX interlock is enabled.
  • Kev MallinKev Mallin Member
    edited September 2017
    Well Tim, it does TX using the ptt now, but when I hit the tune button it goes from "TX Ready" to "TX Not ready" but I can get around that by selecting CW mode to tune on the spot frequency required. Is there a hot key from the keyboard so I can do as you suggested when operating the tune function to see why it will not TX in tune mode.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited September 2017
    TUNE in SSB or DIGx modes occurs on the carrier frequency so that it does not QRM within the TX passband.  Since 60m in the UK and the US is channelized, generating a signal on the carrier will result in RF energy outside of the channel, which is not allowed. 
  • Kev MallinKev Mallin Member
    edited September 2017
    Noticed something else Tim, when its on the frequency that it will not TX/Tune 5.403.5 & 5.395 & 5.354 after a couple of activation's of the tune button the network indicator  drops to nothing then slowly returns to green. No problems with the indicator when switching to CW and going through the same test on the same frequency's except the TX/tune works ok. 
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited September 2017
    That is just the interlock thread taking precedence over VITA-49 data delivery.  
  • edited September 2017
    I can confirm that my 6300 does tx on 395 ssb (but the tune wont key up) and mox works. So it seems to be ok here on 1.11. Don't have a resonant antenna but my memories still have the 60m channels in them so I was able to check them all here. CW keying on the correct cw freqs also works ok. Just the tune inhibited as explained above.
    Steve gw0gei / gw9j
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited September 2017
    As expected.  The interlock is working as designed.
  • Kev MallinKev Mallin Member
    edited September 2017
    Thanks for your help peeps

    Kev G0TPZ
  • Steve-N5ACSteve-N5AC Community Manager admin
    edited June 23
    Could we do something to make this easier to figure out?  This happens on occasion and it would be nice to provide feedback that helps you realize/solve the issue yourself and I imagine it's frustrating to try to transmit and have the radio not TX (even if you find out later that it was preventing you from doing something against the rules). 
  • Ken - NM9PKen - NM9P Member ✭✭
    edited September 2017
    I suggest adding commentary in the "TX Inhibit" panel that says something like "Part of your TX bandwidth is out of authorized band"  or "TX Bandwidth extends out of band"  when under these circumstances.
  • Steve-N5ACSteve-N5AC Community Manager admin
    edited September 2017
    Thanks, Ken.  I added this as an issue for us to go fix.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.