Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Smart SDR for iOS freezes after five minutes

ka7gzrka7gzr Member ✭✭
Smart SDR for iOS freezes after five minutes. It does this for multiple Wi-Fi sites that I have tried including my own.. It does this with either my iPhone 6 or mini iPad. The timing for it freezing is very very accurate -exactly five minutes and it stops. Yes anybody else experienced this? Jim

Comments

  • George KF2TGeorge KF2T Member ✭✭✭
    edited April 3
    Check your iOS auto-lock value and the “Prevent Device Sleep” setting in SSDR. I am guessing your auto-lock is set for five minutes, and SSDR is not set to prevent sleep.
  • edited August 2017
    HI Jim, I had exactly the same problem, I removed the app, reloaded and the problem went away.  my 6700 is in Austin at the moment being repaired for a small warranty fault, so I have not had a way to use the unit for a long extended time, but the short time i played with the Ipad (about a day), it was obvious it had fixed the problem for me.  Cant wait to get my 6700 back, its like losing your right foot, well actually I have a broken right foot right now haha.  I want to say Flexs communication re my repair has been nothing short of just excellent and its in great hands.  And for those of you enjoying the your flex's , have your wife take yours away for a week, its seriously like going through a drug rehab program, you shake and cant sleep, all the fidgety movements, ahhhhh it will be back soon.  On a great note,I own so so many radios, and when one goes down, I rarely miss it, the Flex 6700, thats the first radio I have ever missed for so many reason, especially since version 2.0 software, just amazing.
  • edited August 2017
    Thanks for the comments Elmer, once im operational again which is not too far away, I will make the changes in mine as well....Cant hurt thats for sure....
    VK3CM
  • ka7gzrka7gzr Member ✭✭
    edited June 6

    Thanks Brenton,

    I have removed the App multiple times and reinstalled it with No Joy. Please note that this problem I am experiencing only occurs with Wi-Fi and not with my cellular service connections.

    Jim

  • ka7gzrka7gzr Member ✭✭
    edited August 2017

    Thanks George for the suggestions!

    My iOS "Prevent Device Sleep" was set on both devices. I looked at the devices for auto-lock time and they were set for 5 minutes. I set them to "never" and the devices still froze at 5 minutes. I also tried setting them to other times like 1, 2.. etc minutes. it had no effect and still freezes at 5 minutes.

    Please note that this problem only occurs with Wi-Fi connects. With my cellular service connections I don't see this issue

    Jim

  • Chris DL5NAMChris DL5NAM Member
    edited August 2017
    Device sleep and Screen saver are Different ... only a idea 73 Chris
  • ka7gzrka7gzr Member ✭✭
    edited August 2017

    Thanks Chris for the response.

    My screen saver in my iOS only allows me to pick graphics for the screen saver. It is dependent on the auto-lock timer for display.   

  • edited August 2017
    HI Jim
    Im a bit of a newbie and some of the other comments maybe more the issue.  Once I get my 6700 back, I will be testing the ipad quite a bit as its a great resource and I know one friend in SA is running his more than his Maestro so there are answers for sure.  The settings re sleep etc, I checked my ipad and whilst a little higher battery use, it had been set to stay alive which this was good.  Im like you, a wifi connection only on the ipad.  report back more soon, will chat with Tony who is guru on anything flex or ipad related over here in Australia.
    cheers
    Brenton
  • ka7gzrka7gzr Member ✭✭
    edited August 2017

    Thanks Brenton,

    Your input was a good one. Always re-load the app so that you have a known baseline. Unfortunately it didn't help my issue but it was good advice.

    Jim

    ka7gzr

  • WX7YWX7Y Member ✭✭✭
    edited August 2017
    So have you tried on a different WiFi router?  your comments tells me it could be on your WiFi and not on your IPAD because you say it works on the Cellular network.

    Bret
    WX7Y


  • ka7gzrka7gzr Member ✭✭
    edited August 2017
    Thanks Bret . I have tried many WiFi systems in restaurants and public areas. I'm going to try reloading the program again. It seems like others are not having this issue. Jim
  • Steve K9ZWSteve K9ZW Member ✭✭✭
    edited August 2017

    @Jim KA7GZR

    What Wi-Fi router are you using? (model)

    Presume you have rebooted it, including a few minutes power off?  If not, suggest trying it.

    73

    Steve K9ZW

  • Tim OsborneTim Osborne Member ✭✭
    edited January 2019
    Old thread but did anyone find a solution?  I have the exact 5 minute timeout problem.  My Wi-Fi works great for Windows SmartSDR.  I have the latest and greatest iPad Pro, and did all of the steps above regarding sleep timers and such.  

    Ideas?
  • ka7gzrka7gzr Member ✭✭
    edited January 2019

    Tom,
    I never found an answer. Typically I use my cellular (AT&T) for SmartSDR associated with my iPad and iPhone. It's always faster and way more reliable in restaurants, bars etc. Some places I get the dreaded 5 min lock-up on Wi-Fi. I suspect its from the local service controlling heavy data flow.
    Jim
    ka7gzr
  • Tim OsborneTim Osborne Member ✭✭
    edited January 2019
    Seems you may be right about ISP throttling.  Brought my iPad to work and it runs forever.  We have fantastic bandwidth that is never throttled, so the waterfall is flying by at a much higher rate than at home.  

    It's odd to me that Windows SmartSDR runs great at home over Wi-Fi, but not the iOS version.  You would think traffic would be identical.

    I'll turn off waterfall and set everything to the lowest possible frame rate, and see if I still get the timeout just on audio streaming.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.